Results 1 to 3 of 3

Thread: interent blocked after period of inactivity

  1. #1
    jjbtnc Guest

    Default interent blocked after period of inactivity

    Sorry to post again - i added a reply to a previous post

    http://forum.zonelabs.org/zonelabs/b...ssage.id=39658

    but the thread wasn't bumped to the top so nobody is going to see my question - strange way for a forum to work ?

    Anyway the original poster said

    "I experience that after a period of inactivity of my computer access to the internet becomes more troublesome and eventually becomes totally blocked.
    Signal strength from my modem seems normal
    When I turn my firewall off, access is instantly returned to normal. If I restart my computer access is as normal
    Any ideas where this may come from ?"


    To which GURU HOOV replied

    "DO you have your DNS and DHCP servers in the trusted zone in ZA? "

    Which seems to be the response to the other people posting with the same problem.





    My response and my question

    Thought i'd add to this as it's seems the most recent.


    Having the same problem as a few other people with zonealarm stopping internet connection after a period of inactivity.
    I have the latest zonealarm free, xp sp2 with all updates, using firefox2 and ie7, no screen saver and power options are to never turn off anything. When the internet activity is blocked the only thing that gets it going is turning off ZA, turn it back on again no interenet, 100% repeatable - if i reboot then everything is back to normal.

    Seems a common problem and i've seen the fixes of adding the dns and dhcp servers to the trusted zone and i'm slightly confused by this.
    In my firewall -> zones section i have

    wireless adapter - 192.168.1.150/255.255.255.0 - adapter subnet - internet zone
    Loopback adapter - 127.0.0.1 - ip address - trusted

    I have static ips on the pc but the dhcp server is still running on the router. Below is what i get when i ipconfig/all


    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.1.150
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254



    So it's the Dns server ip number that i add to the trusted zone (which is my router's ip) ?

    So i go in to ZA -> Add -> Subnet -> use 192.168.1.254 and 255.255.255.0 and select Trusted?

    Is that all i have to do - just that dns AND dhcp servers were mentioned? Although as far as i can see they would both be pointing to my router's ip anyway.


    Just thought i'd check.

    p.s. i have svchost.exe set up for the correct access - everything except server in the internet zone


    Also is there any danger or caveats in adding the router to the trusted zone?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: interent blocked after period of inactivity

    Hi!two simple options:1. wireless adapter - 192.168.1.150/255.255.255.0 - adapter subnet - TRUSTEDor2. 192.168.1.254 (router address) set to TRUSTEDMy preferred would be to go with number 1.But: Is your wireless router correctly configured? Have you changed the default router password? Have you set up your router forWPA/WPA2 encryption andis your wireless WPA password more than 20 random characters?Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jjbtnc Guest

    Default Re: interent blocked after period of inactivity

    yeah - the router is properly configured along the lines you mentioned.

    The fixes i've seen on this forum so far only mentioned the dns server ip which is my router ip

    Didn't realise i could also use my adapter ip

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •