Results 1 to 2 of 2

Thread: Another possibility for not seeing emoticons, not related to MSN Messenger

  1. #1
    barbaragraham Guest

    Default Another possibility for not seeing emoticons, not related to MSN Messenger

    I had ZoneAlarm Pro 6.5.
    A message board I'm part of created a new site with a lot of emoticons.
    The site is a simple machine forum site.
    I could not see the emoticons.
    I upgraded to ZoneAlarm Pro 7.0 with no difference.
    It turned out that the reason was that ZoneAlarm was blocking what it calls a "spyware" site (and I don't know whether it is or isn't that) called hypermart.net.
    I allowed that site and can now see the emoticons.
    I'm checking with the forum admin to see what that site is.
    From my reading here today I only saw people with the MSN Messenger emoticon problem.
    But if there is anyone who has an emoticon problem other than that, a blocked site listed under Spyware could possibly be the reason.
    It was for me, anyway.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,821

    Default Re: Another possibility for not seeing emoticons, not related to MSN Messenger


    <BLOCKQUOTE><HR>BarbaraGraham wrote:
    I had ZoneAlarm Pro 6.5. A message board I'm part of created a new site with a lot of emoticons. The site is a simple machine forum site. I could not see the emoticons. I upgraded to ZoneAlarm Pro 7.0 with no difference.It turned out that the reason was that ZoneAlarm was blocking what it calls a "spyware" site (and I don't know whether it is or isn't that) called hypermart.net. I allowed that site and can now see the emoticons. I'm checking with the forum admin to see what that site is.From my reading here today I only saw people with the MSN Messenger emoticon problem. But if there is anyone who has an emoticon problem other than that, a blocked site listed under Spyware could possibly be the reason. It was for me, anyway.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:7.0

    <HR></BLOCKQUOTE>
    Welcome to the Zone Alarm User Forum..Here is a Link to a Good Animation, Sound Test site..You may have to adust your ZA Privacy Setting to allow Animations...http://blueballfixed.ytmnd.com/Have Fun..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •