Results 1 to 7 of 7

Thread: ZLCLIENT 100% CPU

  1. #1
    ze_netio Guest

    Default ZLCLIENT 100% CPU

    I ever used ZA Security Suite with no problem. Some time ago I upgraded from 6.5 to ZA 7.0.337.000 on my XP SP2.
    For some days it worked fine but now it has a weird behavior. Each 45 seconds ZLCLIENT goes to 100% of my cpu and runs about 15 seconds in 100%. Then goes down and the same cycle repeat again: 45 sec normal, 15 sec 100%.
    Has someone any idea about this behavior?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZLCLIENT 100% CPU

    Does anything else fluctuate intermittently like that? May not be as high a fluctuation.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    ze_netio Guest

    Default Re: ZLCLIENT 100% CPU

    Thanks for your replay.ZLCLIENT is the only process that has this weird behavior.Thanks.
    www.byteshift.com

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZLCLIENT 100% CPU

    Backup your settings in ZA, then reboot to the safe mode, and reinstall ZA, when it asks select clean install. Then reboot to windows normally and see what happens.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    ze_netio Guest

    Default Re: ZLCLIENT 100% CPU

    I uninstalled ZA and installed version 6.5.737. After some time I received the message to upgrade to 7.0.337. I downloaded the new version from za website and installed it. After two weeks running with no problems, now ZA started to have the same behavior, I mean, about each
    55 seconds ZA runs
    100% during about 5 seconds. A weird behavior. One point here is that I am accessing the computer using Remote Desktop Connection (RDC). I think I will need go back to 6.5.737 version and use it instead of 7.0.337.Thanks.
    www.byteshift.com

  6. #6
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZLCLIENT 100% CPU

    Have you tried to contact tech support?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZLCLIENT 100% CPU

    That sounds like sometimg you should report to ZA Tech Support.. www.zonelabs.com/tsform
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •