Results 1 to 10 of 10

Thread: za with firefox and roboform

  1. #1
    buachille Guest

    Default za with firefox and roboform

    hi,

    i use firefox and the roboform toolbar for passwords. the toolbar works fine in zone alarm but if i try to open up the roboform options with the buttons in the roboform toolbar within firefox it fails. zone alarm blocks it because apparently it runs an exe file.

    if i switch za off it works fine.

    i've gone into program control to try giving it higher permissions, but roboform doesn't seem to be asking for permissions to do anything.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: za with firefox and roboform

    Does it show up in the list in ZA?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    buachille Guest

    Default Re: za with firefox and roboform

    yeah it shows up in the programs list (never in firewall list as it doesn't ask for net access), but even if i give it super permissions it still won't run in firefox.

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: za with firefox and roboform

    For both it and Firefox right click on them and select options. Make sure that both have the program interaction box checked. Also make sure the Roboform one has the box for using other programs to access the internet. Then click apply then OK.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    buachille Guest

    Default Re: za with firefox and roboform

    that worked. thanks. i didn't need to allow roboform to use other programs to access the internet though as it doesn't try to do this.

    i've never seen you on here before but i've had your site bookmarked for about 2 years now. thanks very much for the help.

    Message Edited by buachille on 04-26-200707:37 AM

  6. #6
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: za with firefox and roboform

    Your Welcome.The last six months or so have been hit and miss. Before that I was here a lot.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  7. #7
    vendor Guest

    Default Re: za with IE and roboform

    I too can not edit passcards with RF 6.9.0 in IE 7 (access denied).
    I have put green checks next to all the RF components, but it does not help.
    All IE addons are enabled too.
    Any suggestions?

    Message Edited by vendor on 05-14-200710:15 AM

  8. #8
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: za with IE and roboform

    Check in the ZA logviewer and see if it shows something that is getting blocked.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  9. #9
    vendor Guest

    Default Re: za with IE and roboform

    Nothing logged.

  10. #10
    martam Guest

    Default Re: za with IE and roboform

    I was having same problem, I wrote to Roboform and they responded:"This is due to your Zone Labs software not allowing RoboForm to execute EXE files from within Internet Explorer.
    Please contact Zone labs for further support."I just went into program controls and found that Internet Explorer was restricted trust level.
    I changed it to trusted and when I tried again to edit a passcard, I got an alert and checked always allow, and nowI can edit passcards.
    I am a novice and may have done something very wrong by doing this, but thought I would pass it on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •