Results 1 to 2 of 2

Thread: ZA Security Suite Setting were reset

  1. #1
    carlost Guest

    Default ZA Security Suite Setting were reset



    For some odd reason ALL of my ZA setting were deleted and/or reset somehow.
    When I booted my PC today it s as if ZA had been reinstalled and all of my privacy settings, expert rules, and other custom program setting were gone. I'm running ZA security suite version 7.0.337.000.

    1.





    Is there a particular reason for this (e.g. An automatic update of some sort that was distributed last night)

    2.





    Is there a way for me to restore the setting; I perform a complete disk backup nightly, which specific ZA files would need to be restored?




    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: ZA Security Suite Setting were reset

    Hi!1. Nope... not really... did you removed any folder in windows root recently?2. Settings are store in C:\WINDOWS\Internet Logs, you could try to copy the files from your backup into this folder (IN SAFE MODE) to see if this works...It is useful, from time to time, to backup your ZA settings...under Overview --> Preferences --> BackupSo they can be easily restored...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •