Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problem setting up home network

  1. #1
    kenvw Guest

    Default problem setting up home network

    Hello, I am trying to set up a home network. I have been using the free version of Zone Lab but because the Pro has a networking feature I downloaded the trial version of that and have installed it on both computers, only two computers will comprise the network. Both of these computers are notebooks, and have only one Ethernet connection. I use a Cable Modem that has only one Ethernet connection. I bought a NETGEAR five port Ethernet switch and have attached the cable modem to connection 1 of the NETGEAR switch. I have attached one notebook to connection 2 of the switch and the other notebook to connection 3 of the switch. I can always get only one of these notebooks to connect at one time. It is always the one plugged in first, after connection 1 (it can be 4 and 5 and 3 and 4) Either notebook will connect to the Internet but as soon as I connect the other, if it is in position two, or before the other, the second notebook will disconnect from the internet. The other will continue to work. I have tried the ipconfig /all On the notebook that is connected I will get a Gateway IP DHCP IP and two DNS IP's On the notebook that is not connected I will get an Autoconfiguation IP and a SUBNET of 255.255.0.0 Gateway blank nothing else. On the connected notebook a message Autoconfiguration enabled Subnet 255.255.252.0 and the the Default Gateway IP, DHCP IP, and to DNS IP's So now I am stuck. I would like to make this a network of two so each has access to the internet. The NETGEAR switch allows for ethernet connections to the two notebooks. Lights on the NETGEAR switch light up when either or both of the notebooks are plugged in. Trying to get a repair connection through Control Panel Network Connections, the light of the computer that does not have access to the internet will flash while Network Connections seeks to do the repair, but ultimately it will fail and tell me it cannot set up a connection. So it seems that both notebooks are connected to the switch. Zone Alarm on the unconnected notebook will tell me a New Network has been set up giving me the Automatic Private Address configuration IP and a SUBNET of 255.255.0.0 Same as I find in the ipconfig /all It's always one or the other connected to the internet, with the one cutting of connection when the other is established. Whichever is connected to the first connection after 1 on the NetGear switch always has priority, and cuts the other off. Then I have to disconnect the cable modem and switch the cables around if I want to other Notebook to be connected to the internet. The one that was previously connected will fail of course. One notebook has Windows XP Home with SP1 the other has Windows XP Pro Media Version with SP2 Both seem to connect and disconnect exactly the same.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2

    Default Re: problem setting up home network

    When ZA Pro detected your new network did you put it in the trusted zone? Go to Firewall>Zones and look for the IP addresses of your Gateway (Routyer) to be listed there as well as the Subnet mask and for them to be in Trusted Zone.Have you set the security setting for the trusted zone to Medium? If you already have that configured correctly everthing should work. Additionally you can try adding the IP addresses for the two laptops to the trusted zonebut that is not usually necessary for a network such as yours running ZA Pro on both machines.

    Message Edited by ledoc on 05-05-2007 12:08 PM

  3. #3
    kenvw Guest

    Default Re: problem setting up home network

    When ZA Pro detected your new network did you put it in the trusted zone? Yes

    Have you set the security setting for the trusted zone to Medium? Yes

    Go to Firewall>Zones and look for the IP addresses of your Gateway (Router) to be listed there as well as the Subnet mask and for them to be in Trusted Zone.

    I do not know the IP addresses of the Gateway Router.

    On the computer that allows access to the Internet, this one, when clicking Zone Alarm Pro on that there is a description of the Network:

    K

    when clicking Zone Alarm Pro on that I see an Address IP xx. xx. xx. xx

    This is the same as the ipconfig /all IP Address, except the last number of the four is different.

    A subnet mask 255. 255. 252. 0

    This is the same as the ipconfig /all

    On the computer that doesn't allow access to the internet when clicking Zone Alarm Pro on that there is a description of the Network:

    New Network

    when clicking Zone Alarm Pro on that I see an Address IP 182. 174. xx. xx

    subnet mask 255.255.0.0.

    This is the same as subnet mask as shown on the ipconfig /all

    There is an autoconfiguration IP Address

    182.174.xx.xx

    But the autoconfiguation as shown on ipconfig /all is different with the last four numbers.



    The computer that doesn't allow internet access does not show an

    IP address
    or a
    Default Gateway address
    or a
    DHCP Server address
    or
    DNS Server addresses

    The computer that does allow access states in: IPcongig /all


    NewBios over Tcpip disabled.
    Dhcp enabled
    Autoconfiguaration enabled
    Physical Address: xx-xx-xx-xx-xx-xx
    IP Adress
    Subnet Mask
    Default Gateway
    DBCP Server
    DNS Servers

    Lease obtained

    Host Name none
    Primary DNS Suffix Blank
    Node Type hybrid
    IP routing enabled
    Wins Proxy enabled



    The computer that does not allow access to internet states in: IPcongig /all

    Host Name your:xxxxxxxxx
    Primary DNS Suffix blank
    Node Type Unknown
    IP Routing enabled No
    Wins Proxy enabled No

    Ethenet adapter local area connection

    Connection specific DNS Suffix blank
    Description: Realteck xxxxxxx

    Physical address xx-xx-xx-xx-xx-xx-
    DHCP enables yes
    Autoconfiguration enables Yes
    Autoconfiguration IP Address 182.174.xx.xx
    Subnet Mask 255.255.0.0.
    Default Gateway blank



    So there are two networks shown, one on each computer.

    But I don't know how to fix this.

    I think they should be the same network.

    I think that might be the problem.

    When ZoneAlarm is set up on each computer it sets up a network itself, and then it cannot be changed.

    I also don't understand what you mean with:

    Go to Firewall>Zones and look for the IP addresses of your Gateway (Router) to be listed there as well as the Subnet mask and for them to be in Trusted Zone.

    I may have answered this, but I don't know how to find, or what is, the IP address of the Gateway (Router)


    Any help is appreciated.

    Thanks.

  4. #4
    kenvw Guest

    Default Re: problem setting up home network

    When ZA Pro detected your new network did you put it in the trusted zone? Yes

    Have you set the security setting for the trusted zone to Medium? Yes

    Go to Firewall>Zones and look for the IP addre sses of your Gateway (Router) to be listed there as well as the Subnet mask and for them to be in Trusted Zone.

    I do not know the IP addresses of the Gateway Router.

    On the computer that allows ac cess to the Internet, this one, when clicking Zone Alarm Pro on that there is a description of the Network:

    K

    when clicking Zone Alarm Pro on that I se e an Address IP xx. xx. xx. xx

    This is the same as the ipconfig /all IP Address, except the last number of the four is different.

    A subnet mask 255. 255. 252. 0

    This is the same as the ipconfig /all

    On the computer that doesn't allow access to the internet when clicking Zone Alarm Pro on that there is a description of the Network:

    New Network

    when clicking Zone Alarm Pro on that I see an Address IP 182. 174. xx. xx

    subnet mask 255.255.0.0.

    This is the same as subnet mask as shown on the ipconfig /all

    There is an autoconfiguration IP Address

    182.174.xx.xx

    But the autoconfiguation as shown on ipconfig /all is different with the last four numbers.



    The computer that doesn't allow internet access does not show an

    IP address
    or a
    Default Gateway address
    or a
    DHCP Server address
    or
    DNS Server addresses

    The computer that does allow access states in: IPcongig /all


    NewBios over Tcpip disabled.
    Dhcp enabled
    Autoconfiguaration enabled
    Physical Address: xx-xx-xx-xx-xx-xx
    IP Adress
    Subnet Mask
    Default Gateway
    DBCP Server
    DNS Servers

    Lease obtained

    Host Name none
    Primary DNS Suffix Blank
    Node Type hybrid
    IP routing enabled
    Wins Proxy enabled



    The computer that does not allow access to internet states in: IPcongig /all

    Host Name your:xxxxxxxxx
    Primary DNS Suffix blank
    Node Type Unknown
    IP Routing enabled No
    Wins Proxy enabled No

    Ethenet adapter local area connection

    Connection specific DNS Suffix blank
    Description: Realteck xxxxxxx

    Physical address xx-xx-xx-xx-xx-xx-
    DHCP enables yes
    Autoconfiguration enables Yes
    Autoconfiguration IP Address 182.174.xx.xx
    Subnet Mask 255.255.0.0.
    Default Gateway blank



    So there are two networks shown, one on each computer.

    But I don't know how to fix this.

    I think they should be the same network.

    I think that might be the problem.

    When ZoneAlarm is set up on each computer it sets up a network itself, and then it cannot be changed.

    I also don't understand what you mean with:

    Go to Firewall>Zones and look for the IP addresses of your Gateway (Router) to be listed there as well as the Subnet mask and for them to be in Trusted Zone.

    I may have answered this, but I don't know how to find, or what is, the IP address of the Gateway (Router)


    Any help is appreciated.

    Thanks.

  5. #5

    Default Re: problem setting up home network

    Please copy all the information that appears when you run ipconfig /all including the ip address numbers. Don't worry these are all addresses generated for your local network and can't be used to hack your computer. My (computer) ipaddress 172.30.10.101[Subnet mask 255.255.255.0 (Local network)Default Gateway(Router)172.30.10.10.1DNS server 172.31.10.250 this is the address of the computer your ISP uses to store the database of Domain names and corresponding ip addressesOn both your computers the Default gateway and subnet mask should be the same.add the local network in this way. In your Firewall > Zones panel. Click on the 'add' button and select the 'Subnet' option. Your first IP should be that of your router.Now in 'Subnet Mask' enter 255.255.255.0 . Make sure the Zone is set to Trusted.

    2. In ZA go to Firewall>Zones tab click Add and then select 'ip address' and enter the ip address for the first lap top. Make sure the Zone is set to Trusted. Enter a brief description such as "laptop1" then repeat the process for "laptop2"3. Repeat this process on your second laptop. delete the old network information so that now both machines have exactly the same network ip adresses and everything is in the trusted zone and the security level for your trusted zone is set to medium.

  6. #6
    kenvw Guest

    Default Re: problem setting up home network

    Thank you for your information.

    On the notebook that has live internet connection I have tried to do as you request but Zone Alarm will not allow me to change the settings of the network

    When I try to delete the network it says 'you cannot delete an active network'

    On this notebook I added the ip address as you stated nameing it notebook1

    On the notebook that does not have live internet connection, if I remove the ethernet wire I can place in the IP address as found in IPCONFIG /all on the previous live connected notbook

    naming the IP address notebook2

    I also added a subnet that has

    Name: notebook2
    IP address site that is exactly the same as the previous notebook

    When I plug the Ethernet connection in it tries to find a setting for itself and comes up with a completely different
    IP address/subnet with the name NewNetwork.

    Then it tells me the network has failed.

    I cannot delete this network setting as Zone Alarm tells me as in notebook 1 that I cannot delete an active network.


    There is an additional situation with the second notebook.

    It has a wireless network connection.

    It also doesn't work butI do know know how to disconnect this so it is inoperable.

    I do not wish to have the wireless network functional.

  7. #7

    Default Re: problem setting up home network

    Keep both notebooks plugged into the router at all times until this is sorted out. First lets make sure this is a zonealarm problem and not a Windows network problem.Go to Control panel>Network and Internet Connections>Network Connections....... There should be an icon for both your Wireless and ethernet connections. Right Click the icon for wireless connection and disable it.Now open the Zonealarm client program and go to Overview>Preferences and uncheck the option for Load Zonealarm at Startup. Don't worry because all the latest routers have a physical firewall that can protect you from intrusions while ZA is turned off.Now reboot your machine. If it is a Zonealarm problem both notebooks should now have internet access. If not you may have a problem with your local network setup. If you still dont have both notebooks working rerun your Network setup wizard. Let me know how this goes.

  8. #8
    kenvw Guest

    Default Re: problem setting up home network

    Thank you for your reply.

    I have done as you stated.

    I disabled the notebook with the wireless connect feature, the other does not have this feature.

    I disabled the startup feature on both computers.

    I shut down the computers turned off the cable modem and NETCAST switcher.

    I started both computers, made sure they were completely reloaded before turning on the cable modem.

    The newer computer with the Windows SP2 allowed internet access.

    The computer with Windows SP1 did not allow internet access.

    In previous times when I would reverse the position on the switch, this would also allow whichever was positioned second on the switch, after the input from the modem, to have internet access.

    This time when I shut off both computers, turned off the cable modem an switch, turned both computers back on untill fully loaded, then turned on the cable modem and switch, only computer with SP2 allowed for internet connection.

    I had reversed the cable leads so the computer with SP1 should have the connection.

    This had been the situation when using Zone ALarm Pro - as noted in the beginning thread, whichever computer had the lead in position two, after the incoming lead from the cable modem in position one, had internet access.

    Whichever computer had the lead from position three, did not have internet access.

    But with Zone alarm turned off, and no fire alarm.

    But now the computer with SP1 was disconnected whichever position it was in on the switch.

    The computer with SP2 had internet access whichever position it set on the switch.

    [I have just verified the settings of Windows firewall.

    On the computer with SP2 when looking at Control Panel, Windows Firewall, it sd that the firewall is off, however when looking at Control Panel/ Security Center it that Firewall is on.

    On the computer with SP2 when looking at Control Panel, Windows Firewall, it sd that the firewall is off, however when looking at Control Panel/ Security Center it that Firewall is on.

    On the computer with SP1 looking at Control Panel/ Network Connections/Local Area Connections/Propeties/Advanced it the firewall is not ticked, so it is off.

    SP1 has something called 1394 Network Adapter Description: Allows your computer to access resources on a Microsoft Network.

    I have disabled this, turned off the computer and done the whole thing again.

    Exactly the same results: The computer with SP2 now allows internet connection when both computers are on.

    SP1 computer does not allow access.

    If only SP1 Computer is on it allows access.




    I turned off both computers, turned off the cable modem and switch, turned on the computer with SPI and the modem and switch, and internet access was allowed now on the computer with SP1.

  9. #9

    Default Re: problem setting up home network

    I don't understand why you have to keep changing cables and turning the modem on and off...This switch you have ..does it not allow you to have both computers connected to the internet thru your modem simultaneously or does one of the connections have to switched off while the other computer is switched on? If that is the case you should buy a router with both wireless and ethernet capabilities. Maybe you already have that but your constantly refering to a "Switch" and always having to change cable positions makes me questionwhat type of hardware you are actuallyusing ....nevertheless the fact that you continue too have connection problems with Zonealarm not running on either machine leads me to suspect that your problem is actually either with your hardware setup or your Windows network setup. Contact the technical support people for the company that makes your Switch/Router and see what they say.One other suggestion I have is that you could update the SP1 computer to SP2 and see if that makes a difference. Of course that may not be a desirable thing for you seeing how you have not already updated the SP1 machine but I thought I would suggest everthing that came to mind.

  10. #10
    kenvw Guest

    Default Re: problem setting up home network

    Well I was hoping that you would tell me what the problem is.

    I don't know what a router is.

    I think you have used that term.

    All I know is that I have a switch mechanism from NetGear.

    On the box it states

    5 port fast ethernet switch links up to 5pcs or peripherals to your Ethernet Network.

    I changed the plugs because I wanted to see that each computer still works, still connects to the internet, and
    they still do, but only when one plug is disconnected, or at least the one that didn't connect will connect if I disconnect the ethernet plug from the other computer, turn the cable modem off and turn it on again, then the computer that didn't connect to the internet will connect, but of course the one that had the plug removed from the back, if I plug that in, it will tell me that the internet connection fails. The one that is working continues to work.

    If I reverse the situation exactly the same thing happens.

    I have thought that it might me because I have SP1 and SP2 but no one else seems to have that problem or it would be mentioned.

    I did use SP2 on the older computer for a time, then found it did strange things with some of the programs, and finally I had to uninstall it.

    My older computer is not that old, only three and a half years. It came with XP and SP1 I believe. I don't recollect intstalling SP1 but perhaps I did.

    So I still have the situation where one computer will work, or the other, but not both, as regards connecting to the internet. They work with other aspects.

    You did not tell me how I could stop ZONE LAB PRO from setting up its own network, and not allowing me to change it.

    I tried Pro because I hoped it would solve this problem of setting up both computers to work on the Internet and eventually I wanted both computers to talk to each other.

    Neither situation is working and the trial period is on its last day so I will probably stop using it and go back to the free version until I can figure out something that will allow me to connect both computers and when that's done, set them to be able to pass data back and forth between each other.

    Thank you for trying to help.

    Nothing seems to have worked though.

    Ken

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •