Results 1 to 4 of 4

Thread: doesn't remember hotsync setting

  1. #1
    frakt Guest

    Default doesn't remember hotsync setting

    Everytime I launch my Palm Desktop (v. 4) ZA pops up an alert for HOTSYNC.EXE (Source IP 0.0.0.0: Port 14238) "HotSync manager is trying to act as a server". If allow and click "remember setting" I still get this alert EVERY TIME.
    It is very annoying. Any way to force ZA to remember setting?
    Thanks.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: doesn't remember hotsync setting

    Hi!have you tried to manually change the setting for hotsync in ZA program control --> programs, then shutdown ZA, wait a couple of minutes and open back ZA and check that the settings are kept. If not, your ZA database may be corrupted. Corruption happens for unexpected shutdown, system crash/hang and/or virus infections.To reset the database please follow this instruction:http://www2.nohold.net/noHoldCust542...rruptlogs.htmlFax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    frakt Guest

    Default Re: doesn't remember hotsync setting

    Hotsync manager had already been set to trusted. I bumped it up to super. That seems to work. I hope it is safe.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: doesn't remember hotsync setting

    Ok, thanks for the feedback... Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •