Results 1 to 4 of 4

Thread: Nothing logging

  1. #1
    dr Guest

    Default Nothing logging

    I went to look at my ZA log file this morning and see that there's nothing there under ANY of the areas.
    I then checked the log file save directory and see that nothing's been getting logged since last October. At that time I was running the same version that I am now. I can't see anything that's changed. I stopped ZA and cleared out the old logs and restarted it. Still nothing's getting logged (even though I'm getting alerts).

    Has anyone else run into this?

    p.s. Interesting. I notice that when adding this message, that there seems to be a version 7 option under "Software Version". My ZoneAlarm seems to think it's up to date with 6.5.737. Hmmmm.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    dr Guest

    Default Re: Nothing logging

    Noting my "p.s." that I wasn't on version 7, I downloaded and did a clean install and voila! My logging has returned. Still makes me wonder what happened, but will probably never know.

  3. #3
    brownbullhead Guest

    Default Re: Nothing logging

    This "delete files from C:\Windows\Internet Logs" method has not worked for me.
    Yes, I've deleted under Safe Mode.
    I use Windows Vista Home Premium 32-bit, 2 GB DDR2 SDRAM, ADSL 5 mbps connection, 500 GB hard disk, no router or hardware firewalls.
    I've even tried manually disabling all components of Spy Sweeper, Windows Defender and Windows Firewall, but my "Firewall" log still shows 0 events; the other logs "Programs" or "OSFirewall"
    for example, have content.
    I've also tried clean reinstalls.
    I am beginning to this this is more of a Vista vs. ZA issue, as it worked flawlessly for me on XP on my last computer (upgraded in September 2007).
    Anyone else out there under Vista with the same issue as me?
    Edit: Please note that Zone Alarm is indeed functional and does prompt me for applications wanting to go outside my PC, but I don't receive all the alerts I did under XP, and nothing whatsoever in the "Firewall" log (as previously mentioned).
    My ZA version is 7.1.248

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Nothing logging


    <BLOCKQUOTE><HR>BrownBullhead wrote:
    This "delete files from C:\Windows\Internet Logs" method has not worked for me. Yes, I've deleted under Safe Mode. I use Windows Vista Home Premium 32-bit, 2 GB DDR2 SDRAM, ADSL 5 mbps connection, 500 GB hard disk, no router or hardware firewalls.I've even tried manually disabling all components of Spy Sweeper, Windows Defender and Windows Firewall, but my "Firewall" log still shows 0 events; the other logs "Programs" or "OSFirewall"for example, have content. I've also tried clean reinstalls.I am beginning to this this is more of a Vista vs. ZA issue, as it worked flawlessly for me on XP on my last computer (upgraded in September 2007).Anyone else out there under Vista with the same issue as me?Edit: Please note that Zone Alarm is indeed functional and does prompt me for applications wanting to go outside my PC, but I don't receive all the alerts I did under XP, and nothing whatsoever in the "Firewall" log (as previously mentioned). My ZA version is 7.1.248
    <HR></BLOCKQUOTE>http://forums.zonelabs.org/zonelabs/...message.id=162http://forums.zonelabs.org/zonelabs/...ssage.id=73617---------------------------------------
    My Vista Configuration:




    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:946320774
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3445
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium
    ZoneAlarm Pro version:7.1.248.000
    TrueVector version:7.1.248.000
    Driver version:7.1.248.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3445
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •