Results 1 to 2 of 2

Thread: Little bit help needed please

  1. #1
    speedbump Guest

    Default Little bit help needed please

    I read all the info and guides, but i still cannot figure this out... Basically my problem is that I currently have v.6.5.737 of ZoneAlarm Pro firewall... when i try and update it doesn't seem to do anything... i got the link for the 7.0 branch, but when i download it and put my current serial number in it doesnt work. Yes im pretty sure its still active since i still had the install file for 6.5 and when i click upgrade to pro it allowed me too. If possible i would love some explanation on how i could update my current version to 7. I thank you in advance

    Josh

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Little bit help needed please

    Hi!Try to remove completely your current ZASS. See here (link below) how to do it:http://forums.zonealarm.com/zonelabs...message.id=103Run a registry/system cleaner. ccleaner is quite good utility (http://www.ccleaner.com/download/downloadpage.aspx?f=3) Re-download the installer from here (and do NOT use any download managers):http://www.zonelabs.com/zasuitedownload/ Install with default settings, do not alter them....Once rebooted manual update the antivirus/antispyware signature ('update now' under the antivirus/antispyware tab)After the update perform a full antivirus/antispyware scan.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •