Results 1 to 4 of 4

Thread: A little perspective....ZA works for me

  1. #1
    magnus_stout Guest

    Default A little perspective....ZA works for me

    I was just like you, reading all these negative comments and was like, "No way I'm gonna try ZA beta 7..."

    Finally, I said, "what the **bleep**." Downloaded it and installed it. Guess what?

    It works. No BSOD. No crazy registry editing. Just works.

    Now, in truth, my boot is noticeably slower. That is something I'm sure they're working on right now. But the BETA worked perfectly for me. I just wanted to tell you all this because it's very easy to get the impression from reading this forum that installing ZA will melt your computer or something. No software is perfect and it will take time for every vendor to improve performance on Vista. Maybe ZA is not for you. Well, then try something else. But let's stop beating a dead horse or at least try to get some perspective.

    My 2 cents...


    IBM T43, 14.1 SXGA
    2GHz P-M w/2GB RAM
    Radeon X300
    80GB HDD
    4x DVD+RW
    Vista Home Premium

    Operating System:Windows Vista Home Premium
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.1 (Vista)

  2. #2
    naivemelody Guest

    Default Re: A little perspective....ZA works for me - (Vista beta >un-install)

    magnus_stout, thanks for posting. As you are aware
    the final full release Vista version will be released, and you should use the special Vista beta instructions to uninstall your ZA beta -<hr>IMPORTANT: Please make sure to do a clean uninstall of the older Beta client first before you install this new build.
    <hr>In order to perform a clean uninstall of ZoneAlarm beta versions - only, there is an option available.


    Please follow the steps below:

    IMPORTANT - If you have a Cisco VPN client installed, you must first uninstall the VPN
    client, then follow the instructions below, and reinstall the Cisco VPN client again
    afterwards. This procedure will remove all traces of the TrueVector service, which was
    incorporated by Cisco into the VPN software.


    - Click on Start -&gt; All Programs -&gt; ZoneAlarm
    - RIGHT-click on Uninstall ZoneAlarm Security, then select Properties
    - Under Target you will see the following line (the actual drive may be different on your
    system):

    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot;

    Change it to:

    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot; /clean

    (add a space and then the /clean)

    - Click OK to run the uninstaller, and OK any security alerts that pop up.
    - say &quot;Yes when being prompted for the removal of all files.
    - Reboot
    - Look in the Windows folder, if there is an Internet Logs folder delete it
    - Look in the Windows\System32 folder, if there is a Zone Labs folder delete it
    - Look in your Program Files folder, if there is a Zone Labs folder delete it
    - Now you are ready to install the latest final release Vista version. <hr>NaiveMelody NYC 6-14-07 - The Finer Things - Steve Winwood




    Message Edited by NaiveMelody on 07-15-2007 09:32 PM

    Message Edited by NaiveMelody on 07-15-2007 09:34 PM

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: A little perspective....ZA works for me

    Hi!beta workign great also here... on the slow boot.I have 5 to 15 seconds delay on boot... boot timing will greatly improve after ZA has populated all its program list (takes around week)...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    magnus_stout Guest

    Default Re: A little perspective....ZA works for me

    Thanks for the advice, fellas.

    I uninstalled ZA Beta 7 and installed the final release version. Works great!!!

    About the slow boot time--I changed the option during the install to manually configure my system security instead letting the program guess. All it took was just a little time (to answer the questions) but now my system boots much faster.

    Cheers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •