Results 1 to 3 of 3

Thread: Compatibility

  1. #1
    tommyhdn Guest

    Default Compatibility

    I have still got Windows 2000 SP4. When I tried to update to the latest version of ZA FREE from v7.0.337.000 to the current one, I got a message saying that the latest version is only compatible with Vista. Why is this?

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm (Free)
    Software Version:7.0

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Compatibility

    Hi!you have the latest version of ZA firewall for 2000/XP (7.0.337.000)What you have downloaded its the VISTA version...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    naivemelody Guest

    Default Re: Compatibility

    7.1 wil be exclusive to Vista only.
    7.0 (XP/2000) will not have an update at this time. = This is applies to all current XP/2000 subscribers. Do not attempt to install 7.1 on your pc. Stay with 7.0.337.<hr>NaiveMelody NYC 6-23-07 - It's Like That - Run DMC



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •