Results 1 to 2 of 2

Thread: Update issues from ZA Internet Security 6.xx t0 7.xx

  1. #1
    izid Guest

    Default Update issues from ZA Internet Security 6.xx t0 7.xx

    Since up dating from ZA version 6.xx to 7.xx Initial scan on startup takes two minutes
    There are two instances of scanning process .exe running simultaneously.

    In addition when all of this is done and I start either Firefox 2.0 or IE7.0 and ask for an external web page,
    there is a delay of 60 seconds before the page is displayed. Once the first page is on the screen
    any subsequent pages display as fast as they are received. If I turn off Anti Virus or Anti Spyware,
    I still get the 60 sec. delay. If I turn ZA completely there is no delay.

    I am running an 800mhz P3 with 500mb ram and XP Pro SP2 up to date.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    naivemelody Guest

    Default Re: Update issues from ZA Internet Security 6.xx t0 7.xx

    The slowness issue is common for recent upgrades; should improve with time. The two scanningprocess.exe is in the new Kaspersky anti-virus = normal and essential. Do you have any other antispyware that can interfere or conflict with ZA? Otherwise, your up and running.NaiveMelody NYC 6-23-07 - Soak Up the Sun - Sheryl Crow

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •