Results 1 to 5 of 5

Thread: ZASS 7.1 dramatically slows down my Microsoft Vista Business system...

  1. #1
    flashfox Guest

    Default ZASS 7.1 dramatically slows down my Microsoft Vista Business system...

    Access to almost everything was being slowed down on
    this computer since I installed a fresh copy of ZASS 7.1 on my Vista Business system. I read many posts, tried
    multiple suggestions including multiple full removals and
    fresh instalations to no avail. While ZASS was not present, my system ran just fine. Whenever ZASS was back up and running, everything slowed down... including taking several minutes to shutdown (like 5+ minutes with nothing in the tray apart from ZASS). I never had this problem when I was running XP Pro (and no, I did not install Vista as an upgrade. I flushed the drives and started fresh).
    So... I gave up and installed the Vista compatible AVG Internet Security Suite 7.5 as a trial. Up to now, it is doing a great job. It's not intrusive and more importantly, it is NOT visibly affecting the performance of my computer. I will see after this 30-day trial if
    this
    is a winner for me (15 days left).
    My batting record with this Vista-based system (in sequence):<ul>[*]Microsoft OneCare --&gt;
    It's out. And to say I paid for this junk. I installed this as ZASS was not compatible with Vista (took too long).X-([*]Sunbelt Firewall (formally **bleep**) w/AVG Pro --&gt; AVG worked great but Sunbelt's &quot;**bleep**&quot; caused frequent crashes.[*]Norton-360 --&gt; It's out. After OneCare's fiasco and Sunbelt's instability, I tried this. It looked very promising but
    became too intrusive and slowed down my system. [*]ZASS 7.1 --&gt; I was very happy when I heard that 7.1 for Vista was released. This became a frown when I saw it seriously affecting the performance of my system. I paid for this and I sure would like to be able to use it. However, it's off my system... for now. B-)[*]AVG Internet Security Suite 7.5
    --&gt; Nothing bad... up to now. Looks very promising (I used AVG Pro w/**bleep** FW Pro
    for years. **bleep** went to Norton and I decided to look for suites) :8}[/list]By the way, I do not run multiple FW/AV/AS software and I made sure the Vista stuff is turned off (including the overly intrusive and bothersome UAC). I decided to rely on the &quot;suites&quot;. I am also very diligent about the removal of older packages before installing new ones. I read the posts and follow the OEM's instructions for a full &amp; clean uninstall.
    My system:CPU: AMD Athlon 64 X2 4600+ (2x 2.4 GHz cores)
    Motherboard: Gigabyte GA-M59SLI-S5 w/nVidia nForce 590 SLI
    RAM: 2048 MB (Corsair TWIN2X2048-6400PRO - DDR2-800, PC2-6400)
    BIOS: Award Modular (06/19/06)
    Video: BFG - NVIDIA GeForce 7950 GT OC (w/512 MB DDR3)
    Video Driver: nVIDIA 158.24
    O/S: Microsoft Windows Vista Business (w/updates)
    AV/AS/FW: AVG Internet Security Suite 7.5
    Main HDD:
    WDC WD740ADFD-00NLR1 &quot;Raptor&quot; (74 GB, 10,000 RPM SATA-II)
    Data HDD:
    ST3300622AS (300 GB, 7200 RPM, SATA-II)
    DVD-RW1: SONY DRU-720A, DL
    DVD-RW2: Mad Dog MD-18TXLI &quot;Light-Scribe&quot;, DL
    Keyboard: Logitech S-510
    Mouse: Logitech MX-Revolution
    Audio: BOSE Companion-5 (USB)
    Monitor/LCD: Westinghouse LCM-20v5 (20&quot;, 1400 x 1050)
    Case: Antec 900 series
    PSU: Thermaltake &quot;Toughpower&quot; 650W, model W0128RU


    Operating System:
    Windows Vista Business
    Software Version:
    7.1 (Vista)
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by Flashfox on 07-08-2007 01:06 PM

  2. #2
    flashfox Guest

    Default Re: ZASS 7.1 dramatically slows down my Microsoft Vista Business system...

    Hmm... am I missing something here. All my references to K*E*R*I*O and S*Y*G*A*T*E are replaced by **bleep** (bleeps)? Is it a sin to metion these products over here? Just curious as listing others like OneCare and AVG don't see to be an issue. I'll also re-read
    FAQs

    Message Edited by Flashfox on 07-08-2007 01:08 PM

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZASS 7.1 dramatically slows down my Microsoft Vista Business system...

    I'm not surprised that Sunbelt Kerio and Sygate both crashed on a Vista OS. Neither are designed for Vista. They are both pre-Vista. Sunbelt kerio will eventually bring out a fw for Vista, hwoever Sygate will not, since it being advanced in the commercial fw versions of Symantec.

    Oldsod
    Best regards.
    oldsod

  4. #4
    flashfox Guest

    Default Re: ZASS 7.1 dramatically slows down my Microsoft Vista Business system...

    Actually, I never ran **bleep** PFWP in Vista. My transition was from **bleep** PFWP w/AVG Pro
    to Sunbelt **bleep** w/AVG Pro
    to ZAISS in XP Pro. Then once Vista was installed, I went from from
    Microsoft OneCare to Norton-360 to ZAISS and now to AVG ISS until ZAISS causes less headaches (hopefully before the end of the AVG trial period). Through the years, I have adopted pretty impressive FW apps only to see them swallowed by the big guys then neutered by the &quot;marketing mandated&quot; bloatware
    offerings
    (Remember &quot;Signal9 Solutions&quot; went
    to McAfee, **bleep** PFWP to Norton, etc.). I was also
    a very early adopter of Zone Alarm many years ago (Ilike version 1 ;-)

  5. #5
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZASS 7.1 dramatically slows down my Microsoft Vista Business system...

    Did you contact Technical Support? It is free by email.

    https://www.zonelabs.com/store/conte...ch_support.jsp

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •