Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: ZASS causes extreme system slowdown - long boot times, applications won't load

  1. #21
    saskee Guest

    Default Re: ZASS causes extreme system slowdown - long boot times, applications won't load

    I have
    experienced similar problems with my old and overstuffed Dell 4100 800mHz, 512 MB, XP Pro but not a newer notebook with Vista.
    I'm not really impressed with Checkpoint for promoting this product without warning those with older systems to stay clear, but I have set the program to not load at startup and start it manually when the other programs and services have loaded.
    Works well from a time standpoint, but not sure what kind of security compromise this is.
    It also does seem to slow down programs loading after startup, but nothing I can't live with.
    Just the industry's way of making sure we buy new hardware I guess.
    Jim

  2. #22
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZASS causes extreme system slowdown - long boot times, applications won't load

    Disabling ZA at startup means:- ZA will not protect you up to when it is loaded (usually it loads even before you login) and: - ZA can be tampered easily by malware...IMO, not a reccomended setting.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •