Results 1 to 2 of 2

Thread: ZA blocks other PCs on the network, even though the LAN is in the trusted zone

  1. #1
    tekncl_kwestyn Guest

    Default ZA blocks other PCs on the network, even though the LAN is in the trusted zone

    If ZA detects a network, and I add it to the trusted zone, then aren't all the PCs and Network Printers in that LAN in the trusted zone?
    If so, why are three of the PCs in the network being blocked by ZA?
    If only the first IP address and the subnet are shown for the detected network, are all the IP addresses in the range included?
    For example if the LAN is detected as: IP
    192.168.5.0/ Subnet 255.255.0.255 then is the only IP address in that LAN 192.168.5.0 or does it include all IPs up to 192.168.5.999 ?
    Should I put a range of IPs in there for the LAN? Say 192.168.5.0 - 192.168.5.50 ?
    ***EDIT***I thought of another question while I was researching expert rules....If our client to client network is setup with DHCP, and the router hands out IP addresses, then how does one
    create a rule for
    one computer (one IP address)
    as being in the trusted zone, much less one port on one computer?
    Thanks,
    Jim

    Message Edited by Tekncl-Kwestyn on 07-06-2007 12:25 PM

  2. #2
    watcher Guest

    Default Re: ZA blocks other PCs on the network, even though the LAN is in the trusted zone

    Dear Tekncl-Kwestyn:

    The Firewall panel, Zones tab, should show the network address ending with a last octet of a zero, like your example. The subnet mask listed in your post that is listed after the / should be a Class C for your example, which is 255.255.255.0. In the example given below, this combo of network address and Class C subnet would have 254 addressable hosts, from 192.168.5.1-192.168.5.254. You shouldn't have to put any range in there, provided the network address and subnet mask is correct AND that you have it listed in the Trusted zone.

    Usually, a home LAN has a router. The router, typically a sub-$100 device, is configured using a web browser from one of the hosts. The router usually has a default static IP address of 192.168.0.1, but can be changed(and should be).

    Check each host. If you are using an Ethernet connection, check the Local Area Connection properties in Network Connections and make sure File and Printer Sharing for Microsoft Networks is enabled. Otherwise, they won't see each other.

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •