Results 1 to 3 of 3

Thread: True Vector security service

  1. #1
    rtsking Guest

    Default True Vector security service

    Zone alarm has been working well until today when i tried to install iolo system mechanic 7 pro. the program installation caused many problems leading to me having to reset windows to settings that worked. i got the iolo software uninstaled but now zone alarm is saying that the true vector security service is shutdown and it won't start up. everything else seems to be working in zone alarm and the rest of my computer. how do i turn the true vector service back on?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    watcher Guest

    Default Re: True Vector security service

    Dear rtsking:

    If the service is merely shut down, you can restart it using services.msc. Click Start, Run, type services.msc, then click OK. In the Services window, scroll down to the TrueVector Internet Monitor service. Its status should be Started and Startup Type should be Automatic. If not, right click the entry, and click Properties. Under the Startup type section, click the down arrow and click Automatic. Below that, under Service status, click the Start button. The service should restart.

    Please post back if it does not restart. Also, there are posts on this forum re the incompatibility between System Mechanic 7 and ZAISS. It's possible that ZAPRO may also be affected.

    WATCHER

  3. #3
    saeram Guest

    Default Re: True Vector security service

    Hello Watcher-
    My system consist ZoneAlarm and
    Tue vector security engine with a version number 7.0.483.000 . When i was turn on the computer i got the alert message as "Zone alarm is trying to access the trusted zone"
    then accidentally i was click on "deny" . When i was trying to access the internet i couldn't open any pages. Then I was shut down the Zonealarm i got the message as True vector security service is shut down with a Yellow X
    mark
    . Now i can access the Internet but how do i turn the true vector service back on ? I didn't find TrueVector Internet Monitor service in services.msc file.How do i turn the true vector service bck on without uninstall and reinstall Zonealarm.
    please send me the reply as soon as possible.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •