I can't get the date/time to automatically connect to the server and check the date and time, unless I turn off zone alarm.
Is there a way to make this work?