Results 1 to 3 of 3

Thread: Zone alarm blocking mozilla

  1. #1
    pain Guest

    Default Zone alarm blocking mozilla

    After an automatic mozilla update a couple of days ago mozilla is now being blocked from the internet even though it has been allowed access in program control any ideas what i must do to fix this.

    If i turn zone alarm off i can access web pages.

  2. #2
    watcher Guest

    Default Re: Zone alarm blocking mozilla

    Dear pain:

    Make sure Firefox is closed first. Click Program Control panel, Programs tab, and right click the Firefox entry there and click Remove. Now open Firefox. If SmartDefense Advisor is set to Auto(default), it will configure permissions for the program automatically. Otherwise, you will receive a pop-up alert asking you whether to allow or deny. Either way, recheck the permissions in the Programs tab. If you prefer different settings, change them here. Be sure and have green checkmarks for Access-Trusted and Access-Internet. Make sure there is a red X in Server-Internet. The others can have blue question marks or you can configure them the way you want.

    Hope this helps.

    WATCHER

  3. #3
    holycow Guest

    Default Re: Zone alarm blocking mozilla

    I have this very same issue but only if I have my internet set to "Internet Zone". If I set it to "Trusted Zone" firefox runs fine. I noticed that it also blocks Opera, but not IE when it's set to Internet Zone. I'm just glad that I have a router between me and the internet, or I would be wide open. I went through and re-set everything for FF and it is still being blocked. I even allowed all of the components access to the internet. Not sure why this is happening...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •