Results 1 to 2 of 2

Thread: Win Xp Locks up when you log off

  1. #1
    vance_james Guest

    Default Win Xp Locks up when you log off

    I have Windows XP Pro which is setup with 8 different login users. 1 is admin and 7 are limited. I have ZoneAlarm 7 installed. When the computer is started and one of the users logs on Zonealarm starts and everything works fine. When this user logs off Zonealarm stops and the computer returns to the logon screen showing all the users. At this point the computer locks up. The mouse will move around and the screen saver works but no one can log on the computer, it cannot be turnnd off and CTRL-ALT-DEL does not work. You have to turn the power off and reboot. Anyone have and ideas?
    Tnx Vance


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Win Xp Locks up when you log off


    <BLOCKQUOTE><HR>Vance_James wrote:
    I have Windows XP Pro which is setup with 8 different login users. 1 is admin and 7 are limited. I have ZoneAlarm 7 installed. When the computer is started and one of the users logs on Zonealarm starts and everything works fine. When this user logs off Zonealarm stops and the computer returns to the logon screen showing all the users. At this point the computer locks up. The mouse will move around and the screen saver works but no one can log on the computer, it cannot be turnnd off and CTRL-ALT-DEL does not work. You have to turn the power off and reboot. Anyone have and ideas?Tnx Vance

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Welcome to the Zone Alarm User Forum..This sounds like You may have Install ZA under a Limited Account and Not as Administrator?Also, with Multipal users, I think one of the Install questions was, "do you want this program Available to ALL users or just the User installing it?At this point.. I think your Best solution is to Do a CLEAN Uninstall OF Zone Alarm making sure that you First Go into ZA Overview/Preferences and Uncheck "Load Zone Alarm... on startup"Clean out your Cach and Recycle Bin , Reboot the computer and run the Uninstall of ZA.. and Re-Install Under an Administrator Account and Allow all user to use ZA..Here is the ZA Link to the full Uninstall instructions..http://forum.zonelabs.org/zonelabs/b...message.id=103
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •