Results 1 to 4 of 4

Thread: Trouble logging into the AAA site. I enter the AAA log on...

  1. #1
    phil_w Guest

    Default Trouble logging into the AAA site. I enter the AAA log on...

    Trouble logging into the AAA site. I enter the AAA log on page and am than asked to enter my zip code. After entering my Zip code and hit GO I am greeted with a refresh this page message. When I refresh the page I am sent back to the enter my zip code page. If I turn off Zone alarm everything works just fine.

    Operating System:Windows 2000 Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    dremt Guest

    Default Re: Trouble logging into the AAA site. I enter the AAA log on...

    Most likely you need to tweak some of the Privacy tab settings (cookies, etc.)
    Bob(dual booting XP Pro, and Vista Ultimate)

  3. #3
    phil_w Guest

    Default Re: Trouble logging into the AAA site. I enter the AAA log on...

    I have my privacy setting tuned off.

  4. #4
    phil_w Guest

    Default Re: Trouble logging into the AAA site. I enter the AAA log on...

    To whom it may concern. I have solved my problem logging into the AAA web site. I have to allow Third Party Cookies, simple once I found the right setting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •