Results 1 to 4 of 4

Thread: ZoneAlarm Taking up to much run time

  1. #1
    david_peters Guest

    Default ZoneAlarm Taking up to much run time

    Sometimes ZoneAlarm is taking up 80-98% of the run time and is slowing my computer down.
    For instant today (Sept 3 2007) when I was sending out an email it took 5 minutes to send a plain text e-mail.

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Pro

  2. #2
    watcher Guest

    Default Re: ZoneAlarm Taking up to much run time

    Dear David_peters:

    This is a known problem with ZAPRO(and probably other versions as well). When you first connect to the Internet, or make that first access request, CPU utilization spikes to nearly 100% on single-core processor systems and around 50% for duo-core processor systems. A forum member posted a thread stating that if you disabled the Spy Site Blocking feature(Anti-spyware panel->Spy Site Blocking tab), this delay would not occur. Others reported it worked too, but not for me. You state 5 minutes delay but I've only experienced maybe 30 seconds and others up to 1 minute. See if this is repeatable and clock it again. You may have to reset the database for ZAPRO which will remove all your configured settings and reset to default settings.
    That procedure is posted on this forum somewhere in the upper part of one of the forum categories.

    Hope this helps.

    WATCHER

  3. #3
    david_peters Guest

    Default Re: ZoneAlarm Taking up to much run time

    Dear Watcher
    What I said was only and example.
    It also does this when there in no programs
    runing.
    David_peters

  4. #4
    tjbuc Guest

    Default Re: ZoneAlarm Taking up to much run time

    Thanks WATCHER,
    switching off the "Spy Site Blocking" worked for me too
    I have been experiencing this problem for some months now using ZAPRO 7.0.337.000. vsmon.exe
    uses 100% CPU on first access to internet after boot, lasting
    for up to 1 minute,
    very annoying! Usually happens
    when opening
    a page
    in IE but sometimes when opening Windows Explorer. Interestingly though, my POP3 mail checker which starts at boot works OK and does not
    cause this problem.
    I did not want to
    delete the ZA Database and start from scratch
    with all new settings since this would be
    very time consuming, so I was happy to discover that simply switching off the "Spy Site Blocking" solved the problem completely
    Thanks again WATCHER and whoever posted the original solution.


    Message Edited by tjbuc on 09-18-2007 10:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •