Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Zonealarm 7 & Vista home premium Slow connection

  1. #1
    thomasku Guest

    Default Zonealarm 7 & Vista home premium Slow connection

    Good morning,
    I have some problems with the Zonealarm 7 and vista. All my connection to websites are slow. When i go to a new webpage, connecting to the server of that website is slow, sometimes it takes over 30 seconds. When i finally am connected the internet speed is fast.
    I have looked every where for
    a solution but haven't found any.
    If any of you guys can help me out, please do

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    http://zonealarm.donhoover.net/dnsdhcp.html

    Cheers, Oldsod
    Best regards.
    oldsod

  3. #3
    thomasku Guest

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    Thnx for your reply.
    I have filled in the information that you send me. but that doesn't work either.For example, when i go to a website with movies on it. the overview page is slow as **bleep**, though when i click a movie it loads fast.
    I have deinstalled Zonealarm, and then my internet is good again.
    Any other idea's?I sure hope so.
    Thnx

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    You used the cleanup tools to remove any remmants of the previous security (trials and pre-installed security)?

    What else are you using for security?

    Oldsod
    Best regards.
    oldsod

  5. #5
    bklynrickel Guest

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    same thing happened to me. in my case, i was using avast with its web shield turned on, and as soon as i disabled the web shield, my internet zoomed. i don't think it's the ZA. perhaps, somehow, your anti-virus is conflicting with it. i don't know what anti-virus you have. try to disable it and then see how the internet runs. best regards.

  6. #6
    thomasku Guest

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    Hey guys, thnx for your reply.I do run Avast, so i will check that when i'm home tonight.
    About that clean up tool. If the avast solution doens't help i will deinstall it and run the clean up tool.Where can i get that clean up tool?
    Greetz

  7. #7
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    What security was on the PC before the avast? Assuming this is a new PC.

    It could be the remmants form the previous security and not the present security.

    Besides, the web scanner in avast can be just turned off and the avast will still be very useable.

    Oldsod

    Message Edited by Oldsod on 09-04-2007 03:19 AM
    Best regards.
    oldsod

  8. #8
    bklynrickel Guest

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    I remember that even when I was using za with XP there was a conflict with the web shield portion of avast. it still seems to be the case with vista. no need to uninstall avast. just turn off the web shield.

  9. #9
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    It does happen - some of the AV with webscanners for the http seem to cause issues with web connections and web speeds. Avast is not alone with this- KAV and NOD32 users have the occasional trouble too. I use both the KAV and NOD32 and have yet to experience any slow downs or connections issues. Sometimes the safe sites list inclusions or setting certain applications as trusted or adjusting the extent of the web scanning will fix the problem. Oldsod
    Best regards.
    oldsod

  10. #10
    thomasku Guest

    Default Re: Zonealarm 7 & Vista home premium Slow connection

    Hey guys,
    thnx for your help.I disabled the normal
    webshield scanning, and only allow scanning of EXE files.So my internet is a lot faster now.
    I have previous version of the Zonealarm beta installed on my vista machine. but deinstalled it because of errors it gave when i used my VPN and enterprise manager for SQL.
    I will also call the internet provider and let them have a look.
    thnx

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •