Results 1 to 6 of 6

Thread: The 'Everlasting Update' problem

  1. #1
    imacken Guest

    Default The 'Everlasting Update' problem

    When is going to be fixed?
    My ZIS most of the time has always got the 'update is running' icon, and I have to force a shutdown of Vista, i.e. manually unplugging my PC, whenever ZA has this 'update' happening.I'm going to abandon ZA and spend more money on a rivals service if this isn't fixed soon.Does anyone from ZA actually visit these forums?

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: The 'Everlasting Update' problem

    Hi!this forum is NOT monitored by ZA staff.. we are all users here.If you want to contact ZA technical support you need to write to: www.zonelabs.com/tsform By the way, I am running VISTA with ZA and I have only seen this once. For me it just disappeared at the next update.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    imacken Guest

    Default Re: The 'Everlasting Update' problem

    I appreciate that it is a user forum, but quite often user forums are contributed to by staff. I just wasn't sure about ZA. I have found in the past that using the tech support route is absolutely useless in ZA's case. Never get a reply.Clearly not everyone suffers with the 'everlasting update' problem, but a lot of people do. It makes ZIS frankly unusable which is a shame, because I like the software a lot.I just wondered if anyone had any ideas on whether an update to solve this was in the pipeline.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: The 'Everlasting Update' problem


    <BLOCKQUOTE><HR>imacken wrote:
    I have found in the past that using the tech support route is absolutely useless in ZA's case. Never get a reply.
    <HR></BLOCKQUOTE>
    Hi!this is strange, they always reply to request. Do you actually receive the automatic response once you have submitted a ticket (after 5 to 15 minutes after the request)?If not, it may be your spam filter or ISP spam file....Try to use a free e-mail like hotmail or gmail.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    imacken Guest

    Default Re: The 'Everlasting Update' problem

    To be honest, it was several years ago that I had problems with tech support. I only came back to ZA fairly recently. Do they respond in a useful way these days?

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: The 'Everlasting Update' problem

    Hi!yes, at least I never had problems with them...It is important that they are made aware of the problems since ZA staff does not monitor this forum.Please post back with your results...Thanks,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •