Results 1 to 7 of 7

Thread: Hotmail

  1. #1
    gigabyter Guest

    Default Hotmail

    Recently using Hotmail, the cookie thing happens and blocks access , and then I get notified the password or username is incorrect, please sign up if you havent done already. I have, and I uninstalled ZoneAlarm and the mesage went away, whats going on?B-)

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Hotmail

    Hi,

    Welcome to the Forum!

    PLEASE indicate what version of Zone Alarm and the type of Operating System (Windows) you are using, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. gigabyter Guest

    Default Re: Hotmail

    I'm using ZoneAlarm 6.5 and Windows XP Professional SP2 :8}

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Hotmail

    Zone Alarm 6.5? Security Suite, Pro, Anti-virus, Free??????
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. gigabyter Guest

    Default Re: Hotmail

    Sorry, I'm using ZoneAlarm Pro 6.5.737.000

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Hotmail

    Open your ZAP control panel and go to the Site List in your Privacy section. Now locate login.passport.net in the list, right click on it, then selection 'options'. Now go through all 3 tabs to uncheck everything and click 'apply' as you go through. Now clean your cache and try to logon again. Did that work?

    Now go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok. Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved.
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. Default Re: Hotmail

    Hey Sly,

    Thank you! As you said, it did take a few tries and your instructions worked like a charm.

    Around Sept 12, 2007 Hotmail changed something... in the direction of requiring greater permissions (e.g. a friend in Mexico also suddenly started not being able to login to Hotmail). Now that I'm back on line I will experiment with tightening one thing at a time, as I am not comfortable allowing personal headers, web bugs & third party cookies. Oh, and of course each user's browser needs to allow cookies for these sites. (PS- Learning about the Security Advisor was a bonus). Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •