Results 1 to 4 of 4

Thread: YAHOO WEBCAM

  1. #1
    sgt_addyjp Guest

    Default YAHOO WEBCAM

    I CAN'T USE MY YAHOO WEBCAM AND I WAS WONDERING I NEED TO DO TO BE ABLE TO USE IT IF ANYONE CAN HELP ME PLEASE LET ME KNOW

    THANK YOU

    ADDY, J.P.
    SGT / USMC

  2. #2
    sgt_addyjp Guest

    Default Re: YAHOO WEBCAM

    I HOPE I DIDN'T POST THIS IN THE WRONG PLACE....IF I DID I'M SORRY

  3. #3
    sgt_addyjp Guest

    Default Re: YAHOO WEBCAM

    I HAVE WENT THRU ALL THE POST AND I HAVE DONE EVERYTHING THAT HAS BEEN SAID AN STILL NOTHING ANY HELP WOULD BE GREAT. I HAVE HAD THIS SAME CAM HOOKED UP ONCE BEFORE AN HAD TO CALL DELL AN THEY FIGURED IT OUT FOR ME BUT CAN'T SEEM TO GET ANYONE ON THE PHONE TONIGHT

  4. #4
    naivemelody Guest

    Default Re: YAHOO WEBCAM

    There has been a few 'hacks' into Yahoo's IM Webcam systems and there are a few new security updates available, did you get them? - sometimes apps will cease functioning until updates are made. - http://blogs.pcworld.com/staffblog/archives/005251.html<hr>http://messenger.yahoo.com/security_....php?id=082107<hr>http://www.google.com/search?q=yahoo...art=0&amp;sa=N<hr>It is advisable to reveal more info. of your OS, ZA firewall product, it's version, and more details of your pc set-up, especially other security software. - do so anytime you post here. Only need to post once. http://forums.zonealarm.org/zonelabs...p;message.id=5<hr>http://forums.zonealarm.org/zonelabs...;message.id=71<hr>For 'all' the webcam programs/yahoo , it needs - three green bars -super trust level, Access - two green checks, Server - two green checks. If you have IM security tab- shut it off, if you have any anti-spyware like SpySweeper, SpywareDoctor, Counterspy - you may need to shut-off the real-time protective shields/guards/watches/active protection/VIPRE. Better to use Internet Explorer instead of firefox for your web camming.<hr>1 - Please try this, temporarily,
    putting your ZA's Firewall &gt; Main &gt; Internet Zone Security - change from High to Medium does the trick. &lt;&lt;&lt;
    <hr>2 - Sometimes it's temporarily shutting off the anti-virus portion(only) .<hr>3 - Shut off all 'Privacy Protection' on main tab - temporarily.<hr>4 - check all your wired/wireless connections - all of them.<hr>Other thoughts - - did you completely un-install/delete the previous firewall and anti-virus? If you had Norton or McAfee - please read this - http://forums.zonealarm.com/zonelabs...message.id=154
    - please use the Tool. Rules of pc's - only one running firewall, and only one running anti-virus - otherwise you will have conflicts/problems.<hr>Example - http://forums.zonealarm.com/zonelabs...ssage.id=46167 = read thru to the last.<hr>Lastly - of the other two posts of yours, above - please delete them - sign in &gt;go to each post &gt; click 'Thread Options' &gt; 'Delete Message' &gt; confirm.<hr>:8}NaiveMelody NYC 9-18-07 - Stayin' Alive - Bee Gees

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •