Results 1 to 5 of 5

Thread: After upgrade to ZA Free 7.0.408.000 no connections between computers, internet is OK

  1. #1
    robertb Guest

    Default After upgrade to ZA Free 7.0.408.000 no connections between computers, internet is OK

    I've 3 computers with Windows XP home edition
    on
    a small network, with a Wireless Access Point and a separate modem. It worked
    OK till I upgraded ZA Free
    last week to version 7.0.408.000. After that I could not make a connection beween my computers any more, but each computer was still able to access the internet. When I try to make a connection between
    my own computers I get a message like this (roughly translated): " An error occurred with the renewal of the connection to (e.g.) U:\\P2300\d . Microsoft Windows Network: Insufficient
    storage space
    on the server availlable to execute this instruction. The connection is not established."Can anybody give me an idea what is going on - and what can I do about it?Thanks for any help.Rob



    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,588

    Default Re: After upgrade to ZA Free 7.0.408.000 no connections between computers, internet is OK

    Do you have your LAN subnet in the trusted zone?
    My homes are [url=http://spywarehammer.com/simplemachinesforum/index.php][b][color=#000099]SpywareHammer.com[/color][/b][/url] and [url=http://zonealarm.donhoover.net/index.html][b][color=#000099]DonHoover.net[/color][/b][/url] and [url=http://www.bleepingcomputer.com/][b][color=#000099]BleepingComputer.com[/color][/b][/url]

    [img]http://www.donhoover.net/MVP_small.png[/img]
    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    robertb Guest

    Default Re: After upgrade to ZA Free 7.0.408.000 no connections between computers, internet is OK

    Yes, Hoov,
    I had.In the meantime, because I got no reaction, I posted my question in the "installation" segment. There I got a reponse by Godown
    to look at http://forums.zonealarm.com/zonelabs...sage.id=72397. This guy had the same problem and had to go back to the 7.0. ZA version. I did the same thing, and everything is in working order again. The only problem is now: how do I know when this isue is solved?Anyway, thanks for your reaction!Rob


  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,588

    Default Re: After upgrade to ZA Free 7.0.408.000 no connections between computers, internet is OK

    Not sure when you can tell. But I would give the next version to be released a shot.
    My homes are [url=http://spywarehammer.com/simplemachinesforum/index.php][b][color=#000099]SpywareHammer.com[/color][/b][/url] and [url=http://zonealarm.donhoover.net/index.html][b][color=#000099]DonHoover.net[/color][/b][/url] and [url=http://www.bleepingcomputer.com/][b][color=#000099]BleepingComputer.com[/color][/b][/url]

    [img]http://www.donhoover.net/MVP_small.png[/img]
    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    jthunter Guest

    Default Re: After upgrade to ZA Free 7.0.408.000 no connections between computers, internet is OK

    I have tried to download and install 408 on two different XP Pro machines. I keep getting an error message saying it is "not a valid Win32 application." Considering what I've been reading in the other forums, maybe it's a good thing it didn't work!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •