Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

  1. #1
    major_pots Guest

    Default ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    I am running Windows XP SP2 and had ZoneAlarm Pro 6.1 installed and running fine. I upgraded to ZoneAlarm Pro 7.0 and my system came to a crawl. I noticed in TASK MANAGER that VSMON.EXE and ZLCLIENT.EXE were each running with a CPU USAGE of 98% to 100% combined. I couldn't even remove Zone Alarm
    via ADD/REMOVE. I did a
    restart which took the better part of
    15 minutes and removed it in SAFE MODE. The PC continued to run fine without ZA installed. I reinstalled it after cleaning the registry of all loose pieces left behind and after installing it again the same symptons returned. It ran so slow it never finished building the ZA window, just the outline and always came up busy when I moved the cursor into the frame. It's almost impossible to start any other application. Anyone else have this performance hit?

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Pro


    Message Edited by Major_Pots on 09-25-2007 09:19 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    HI!considering that you have installed it clean, we can exclude a ZA database corruption that usually can cause your symptoms.Have you tried to bootup your system with ZA and your OS standard software/services? This way:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and click OK.
    8.) Restart your computerHow does it work? Still slow? If not, there is an application running at startup that conflicts with ZAPRO.If it is still slow..... I have no idea what is causing it...:8}
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    major_pots Guest

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Looking good. CPU usage is back to normal with all items you mentioned unchecked except ZoneAlarm. It's gointg to take a little time for me to see which application conflicts by starting to add back check marks one at a time until the conflict
    returns. Will keep you posted once I find out the troublemaker. This could take a while since there were umpteen apps in the startup tab.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Great!At least we know there is something that ZA may not like...Keep us posted... indeed the troubleshooting may be tedious if you have a lot applications/services starting upCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    major_pots Guest

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Restarted all items in the STARTUP tab two at a time and system performance remained great. I am now going to start doing the same with the 24 items in the
    SERVICES tab, omitting the Microsoft Services of course.Forgot to mention in my first post that when I updated ZoneAlarm I updated to zapSetup_70_408_000_en.exe using a clean install for the first time ever instead of an upgrade install.

    Message Edited by Major_Pots on 09-27-2007 07:54 PM

  6. #6
    major_pots Guest

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Whew! Finally solved the performance problem. After disabling and then enabling all the items in STARTUP one at a time I did not find
    the guilty
    culprit and it seemed to run fine. Then went to SERVICES and while deciding which ones I wanted to start first I noticed Task Manager
    jumped to 100% CPU usage??
    To make a long story short it turns out you had to wait a minute
    1/2 to
    2 minutes after TiVoNotify.exe starts
    for the degredation to happen. So in my case it was a TiVo application that conflicted with ZoneAlarm. I have left TiVoNotify.exe disabled and the performance is fine. I will now try to see if there is an update to this program at the TiVo site. By the way I was able to enable all the other TiVo apps without any conflicts as well as all SERVICES.Thanks GURU fax for your help. If a patch is available I will post it here.

    Message Edited by Major_Pots on 09-27-2007 11:33 PM

    Message Edited by Major_Pots on 09-27-2007 11:36 PM

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Great!Thank you for your report of the issue.Glad everything is back to normal.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    major_pots Guest

    Default Re: Solution to ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    To all that are having this same problem. Remove TiVoDesktop 2.4A or earlier and download/install the free update TiVoDesktop Ver. 2.5 which can be found at www.tivo.com/desktop.



    Message Edited by Major_Pots on 10-02-2007 08:47 PM

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Hi!you may want to post a new message about it... otherwise, if posted inbetween your old threadit will not be noticed.Cheers,

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    major_pots Guest

    Default Re: ZoneAlarm Pro VSMOM.EXE & ZCLIENT.EXE CPU usage tieing up system

    Hi GURU fax. This post was my first and I hope I did it right. I did as you suggested to submit a new post. I clicked on "Float this thread to top" hoping it would be at the top of all of my other threads but I'm not sure where it ended up. Can I impose on you to check it out and/or find out where it is? Thanks again.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •