Results 1 to 5 of 5

Thread: New Network Found

  1. #1
    estam Guest

    Default New Network Found

    Zone Alarm Security Suite asks me every time I boot up that it has found new network.
    I select "Trusted" and all is fine. Is there any way to get it not to ask the same question each time I boot.

    Many thanks,
    Dave...

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: New Network Found

    Tried this?

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Oldsod
    Best regards.
    oldsod

  3. #3
    estam Guest

    Default Re: New Network Found

    All checks out ok except I don't have svchost.exe in my Zone Alarm's Program's list.

    Dave...

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: New Network Found

    Use the Add button to open the explorer and enter it manually. It is located in the WINDOWS\system32 folder. Or type in C:\WINDOWS\system32\svchost.exe in the File address bar and click Open. After including the svchost.exe, the ZA should work better. Oldsod
    Best regards.
    oldsod

  5. #5
    rdcollins Guest

    Default Re: New Network Found -- Solution

    The easiest way to correct this annoying problem is to change the settings in ZAISS.

    Open ZAiSS.
    Click on Firewall.
    On the Main tab, click Advanced (toward bottom of window).
    Change Network Settings to "exclude networks from trusted zone upon detection."
    Click OK.

    This won't make any difference in the way your computer works unless it's on a network that allows other computers on the same network to share files on your computer or printers connected to it. It's also the most secure setting.

    Message Edited by RDCollins on 09-30-2007 09:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •