Results 1 to 3 of 3

Thread: ZASS for Four Minutes

  1. #1
    thom_little Guest

    Default ZASS for Four Minutes

    If I load Windows XP SP2 with ZASS it takes about
    5 minutes to complete (each time).
    If I disable zlclient (and nothing else) the system loads in just over 30 seconds.
    How can I tune ZASS to stop doing whatever ti is doing for four minutes every time I load my system?
    (This of course is a developm,ent machine taht gets reloaded a lot.)
    Thanks.
    ... Thom

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    legion Guest

    Default Re: ZASS for Four Minutes

    Hi Thom,
    Which version of Zone Alarm Security Suite are you using?
    I can tell you from my personal experience that I had the same issue with ZASS 7.0.337 and 7.0.362. Installing 7.0.408 got rid of the slow boot up problem among other things. My advice would be to install version 408 if you are using one of the older ones.
    You can get the latest one from the Release History page here:
    http://download.zonelabs.com/bin/fre...seHistory.html


    Message Edited by Legion on 09-30-2007 03:56 PM

  3. #3
    thom_little Guest

    Default Re: ZASS for Four Minutes

    Thank you for the great lead.
    I was running 337 and the interface reported "up to date" s I never looked further.
    I installed 408 as yopu suggested and it is much improved ...
    Time from first icon appearing on System Tray until last application is opened ...
    ZoneAlarm not loading - 35 seconds337 - 6.5 minutes408 - 2.5 minutes
    It looks like they fixed a bug with 408 but still have a waysto go.
    Thank you for the help.
    ... Thom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •