Hi guys,


Into:
I have a BSc degree in computer science. I work with computer networks for more than 10 years. I have been using ZoneAlarm since 2000. I have recently downloaded the latest trial ZoneAlarm
Internet Security Suite for testing at my work (for a test run to see if it can help us by installing it on our field force laptops). I have been facing some strange problems and would like to ask if anyone else is facing it, or should I proceed with a more deep investigation.


Hardware used:
Dell Latitude D630 (Intel Mobile Core 2 Duo T7100 @ 1.80GHz)
1 GB RAM (DDR2 PC2-5300)
M/B based on Intel GM965 chipset and Intel 82801HBM (Southbridge)
80 GB HDD (Hitachi)
Intel(R) Pro/Wireless 3945ABG Network Connection
Broadcom NetXtreme 57xx Gigabit Controller
1394 Net Adaptor
Dell Wireless 360 Bluetooth Module
SigmaTel High Definition Audio


Software used and installation order:
Registered copy of Microsoft Windows XP PRO SP2 (Windows Firewall turned ON, Page File 1.5 GB)
Registered McAfee Virus Scan Enterprise 8.0.0 Patch 11 (Scan Engine 5200, and Dat file is 5134)
Registered copy of Microsoft Office 2003
Microsoft Office 2003 SP3
Adobe Acrobat Reader 8.0.0
Free DWG Viewer (Build Number: 5.4.0.11)
Spybot - Search & Destroy 1.4
Download Accelerator Plus (DAP) 8.5 (free version)
Windows Media Player 11
Windows Live Messenger 8.1
Adobe Flash Player (www.adobe.com)
QuickTime 7
IE 7
Windows/Office Update (All Windows High-Priority Updates plus Office if any)


Trials:
The test was done twice.


ZoneAlarm Internet Security Suite License:
15 days trial


Internet Connection:
ADSL 512/128 Kbps


The problem:
Everything works perfect till Installing ZoneAlarm Internet Security Suite. The installation process runs normal as usual. At the end of the installation, the software ask for a computer restart (normal). After the computer restart, everything work except MSN messenger! MSN doesn't want to login. So I though maybe ZoneAlarm is blocking MSN.


I have checked and double checked the setting, and it was where it is supposed to be. Yet MSN messenger doesn't want to loin. So I decided to shut ZoneAlarm down, and try. After doing that, nothing worked!!! All running programs (2 IE windows, Microsoft Word) hanged. When I tried to run ZoneAlarm again, I got an error message saying that windows can't find the exe file!


The same happened when I tried to run Microsoft Excel. I couldn't shutdown or restart the computer normally (everything that has exe extension all of the sudden seem to be disappeared!?). I had to press the power button for 4 secs to force a shutdown.


In the 1st test, after turning the computer ON again, I logged in as administrator and went to the Control Panel -> Add or Remove Programs to remove ZoneAlarm. All **bleep** broke loss, for the un-installation to work, it had to turn OFF the ZoneAlarm engines and this lead to the same previous mentioned problem and add to that that Windows crashed!


In the 2nd test, after formatting and re-installing everything again, the same original problem occurred after installing ZoneAlarm. So I restarted normally, and got into Safe Mode and was successful in removing ZoneAlarm.


So anyone has a clue on that?


Thank you

Operating System:Windows XP Pro
Product Name:ZoneAlarm Internet Security Suite