Results 1 to 4 of 4

Thread: VSMON.EXE Problems

  1. #1
    otrwrne Guest

    Default VSMON.EXE Problems

    TI am having a problem with vsmon and memory so I did a search to ensure that I didn't have the virus that looked like vsmon.

    My search turned up three instances of vsmon.

    First is the "real" vsmon.exe in the C:\windows\system32\zonelabs directory.
    Next I have vsmon.exe in the C:\Program Files\ZoneLabs\ZoneAlarm\Repair directory.
    Finally I have a file called vsmom.exe-1609C098.pf in the C:\Prefetch directory.

    Could these be causing my computer to freeze due to the vsmon memory pull?

    Thanks

    Memory: 1G
    HD: 80 G

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    watcher Guest

    Default Re: VSMON.EXE Problems

    Dear otrwrne:

    I have ZAPRO but I have vsmon.exe in the first 2 subfolders as well. I don't have the 3rd one as I have my Prefetcher disabled to save RAM. Prefetcher is designed to make programs load faster but it creates a subfolder with entries that take up a large amount of hard drive capacity and uses a lot of RAM.

    Can you be more specific on what kind of problem you are having with vsmon.exe?

    WATCHER

  3. #3
    otrwrne Guest

    Default Re: VSMON.EXE Problems

    vsmon.exe rapidly hogs memory and slows down the machine to a crawl.
    The program starts off small and then increases so that it is the largest program running.
    The only solution I have found is to shut everything down and re-boot.
    Not convenient, but it works for a while.

  4. #4
    watcher Guest

    Default Re: VSMON.EXE Problems

    Dear otrwrne:

    This is a known issue with both ZAISS and ZAPRO, and probably the other versions as well. With mine and several other forum members, Task Manager shows vsmon.exe process starting out around 20MB of RAM but then increases to over 50MB of RAM. Some have reported it increases beyond that.

    darkkronus posted a fix to a slow boot with ZAPRO which didn't work for me but what it did, when I tried it, was stop the intial delay and high CPU utilization when first accessing an Internet site. This time period, from around a half minute to several minutes, prevents any other tasks from being performed while it is happening and it was during this period that the RAM increased to the higher level. All you have to do is turn off the Spy Site Blocking feature. To do this, click the Anti-spyware panel, Spy Site Blocking tab, and enable Off. See if this works for you. You can always turn it back to On if it doesn't.

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •