Results 1 to 2 of 2

Thread: SOLVED: Slow Startup of ZoneAlarm Client... (beta solution..lol)

  1. #1
    ahyankharlo Guest

    Default SOLVED: Slow Startup of ZoneAlarm Client... (beta solution..lol)

    IM NOT REALLY AN EXPERT WHEN IT COMES TO ANALYZING THINGS.... BUT SOMEHOW.. "SOMEHOW"! I WAS ABLE TO MANAGE THIS PROBLEM....

    MY OWN SOLUTION:::::::

    STEP 1.... TRY TO DISABLE THE "ZONEALARM CLIENT" FROM THE CLIENT PREFERENCES ITSELF... JUST UNCHECK THE AUTOSTART OPTION...

    STEP 2.... TRY TO CREATE AN "AUTOSTART" OF THE "ZCLIENT.EXE" USING THE "STARTUP FOLDER" WHICH CAN EASILY BE ACCESSED ON YOUR PROGRAMS MENU FOLDER(START MENU->PROGRAMS->STARTUP)...

    FOR NOOBS LIKE ME!!! heres how to add an autostart program to the startup folder::::

    a. go to the installation directory of your "zonealarm program" (C:\Program Files\Zone Labs\ZoneAlarm)...

    b. now, try to locate the program "zclient.exe"

    c. create a shortcut file(.lnk) of the program "zclient.exe"... doesnt matter where you gonna create a shortcut, either desktop or the folder itself, as long as you can access it...

    d. "move or cut or copy" the shortcut file you created to this folder C:\Documents and Settings\your-user-name\Start Menu\Programs\Startup.......


    STEP 3..... REVIEW THE PROCESS....

    HOPE THIS WILL HELP..........

  2. #2
    loveyouforever Guest

    Default Re: SOLVED: Slow Startup of ZoneAlarm Client... (beta solution..lol)

    Hi ahyankharlo,

    Great analysis, but I guess you meant the application file ZLCLIENT.EXE, and not ZCLIENT.EXE. Haven't checked this out, yet...

    BTW: You may also create a shortcut in the Startup folder directly.

    Best regards,

    loveyouforever

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •