Results 1 to 4 of 4

Thread: Firefox 2.0.0.10 problems?

  1. #1
    dr Guest

    Default Firefox 2.0.0.10 problems?

    Just a heads up in case some others run into this situation.

    After installing Firefox v2.0.0.10 I found that it would not connect unless I disabled ZoneAlarm. Looking at the ZA logs, sure enough, ZoneAlarm was blocking it. I checked the Program Control setup for Firefox and it had the access rights it needed, but oddly there was no green dot in the "Active" column even though I had the program open. IE worked, so I came to check this forum and noticed there was a new version of ZoneAlarm (7.0.462). After doing the update, whatever the issue was with Firefox, this fixed it.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    findley Guest

    Default Re: Firefox 2.0.0.10 problems?

    Hi DR,
    Thanks for posting this Firefox information and helping other users.
    Also, positive that you had a good install/upgrade with the latest version of ZAPro.
    Regards,Findley

  3. #3
    jscott Guest

    Default Its Bacckkkkkk

    As soon as you put on 2.0.0.11 you will have the same problem. You either have to disable ZA or resort to internet explorer. Hey Zone Alarm, why does this need to be such a pain?

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Its Bacckkkkkk

    You may find an answer here.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •