Results 1 to 4 of 4

Thread: Can't change Display and Sound Settings

  1. #1
    bluewizard Guest

    Default Can't change Display and Sound Settings

    Actually I can change them, but the next time I start my computer they are set back to defaults.

    I prefer a custom 'Windows Classic Style' configuration and to have all Sound shut off, so I've set my video and sound options accordingly. When I cold restart my computer, the settings are back to the Default 'Windows XP style' with sound (beep and whistles) turned on.

    Is it possible that Zone Alarm Security Suite is preventing this change as part of it's firewall activity?

    If it is, then how to I over come it and make my video and sound setting permanent?

    It may not be a Zone Alarm problem, but I have tried three general tech support forums and no one has any ideas what might be causing this. So, I thought I would try here.

    Steve/bluewizard

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    watcher Guest

    Default Re: Can't change Display and Sound Settings

    Dear bluewizard:

    You didn't specify which display and sound settings. Display Properties has 5 tabs: Themes, Desktop, Screen Saver, Appearance, and Settings. Sounds and Audio Devices Properties has 5 tabs: Volume, Sounds, Audio, Voice, and Hardware. Please list, exactly, the steps that you took and what settings you altered and what they were when you rebooted.

    Is this your computer or a company workstation or someone else's computer?

    I doubt ZAISS has anything to do with these operating system customizations.

    WATCHER

  3. #3
    bluewizard Guest

    Default Re: Can't change Display and Sound Settings

    Sorry I thought I was clear on that.

    Video - In the simplest sense, I keep setting [Appearance][Windows and Buttons] to 'Windows Classic Style' and on every cold start it sets itself back to 'Windows XP Style'. I do make assorted settings to the colors and so forth in the [Appearance][Advanced], but at heart it should be 'Classic style'. When my computer starts, the Start Menu remains in classic style. The Desktop Background color does remain green as I set it. But the taskbar, window Active Title bar reset.

    I do have a theme set and saved called 'green-1' which allows me to get everything beck to where I want it in one click, but when I start the computer, even though the Theme says 'green-1' that theme is not active and the style has been reset to 'Windows XP style'.

    Again in the simplest terms, I set the 'Windows and Buttons' style to 'Windows Classic' and it keeps reseting itself back to 'Windows XP Style'.


    Sound - I'm not talking about my sound card, as in when I play a video or a music file. I am referring to all the bells, whistles, beeps, and squawks that occur when ever you do anything like change the volume, or the music that plays when Windows starts up or shuts down. [Control Panel][Sound and Audio Devices] [Sound] [Sound Scheme] [No Sounds]

    Again, I'm not 100% sure it is a Zone Alarm problem, but it has stumped everyone in the other tech support forums I have consulted. I thought perhaps somehow the firewall was preventing changes from being made to the system. I know it is a long shot, but I thought I would ask.

    This is is my personal home computer. It's new, less than a month old, a Dell I520 with Intel Duo Core and WinXp Home.

  4. #4
    watcher Guest

    Default Re: Can't change Display and Sound Settings

    Dear bluewizard:

    In System Properties, Advanced tab, click the Settings button under the Performance section. In the Visual Effects tab of the Performance Options dialog box, make sure the last option, Use visual styles on windows and buttons, is UNchecked. Then go to Display Properties, Appearance tab, and select, Windows Classic style, under Windows and Buttons section. Under the Color Scheme section, select, Windows Standard. Click OK. For the Taskbar, right click it, then click Properties. From the Taskbar and Start Menu Properties dialog box, click the Start Menu tab, then enable option, Classic Start Menu, then click OK. You should have the classic style windows now(except for the gradient titlebar-Windows Standard). Try rebooting to see if it holds now.

    As for sound events, if you go to Sound and Audio Devices Properties, click the Sounds tab, and select, No Sounds, and click OK, that should take care of it. When I changed it on my PC, it removed all the sound icons for the events I had sounds for. That shouldn't change if you reboot.

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •