Results 1 to 7 of 7

Thread: ZA won't allow me to surf quickly or is blocking me from the net altogether

Hybrid View

  1. #1
    tippilady Guest

    Default ZA won't allow me to surf quickly or is blocking me from the net altogether

    I have used ZAP for several years but now it seems to be interfering with use of the net. Last week I was trying to shop online at Target.com and finally gave up because it was so slow. Then I turned ZAP off completely, to test, and was able to surf thru the Target site with no problem. Tonite, I could not access any site (Google or Yahoo for example) until I turned ZAP off.
    My internet connection is horrendously slow anyway (I have satellite) but now I am thinking ZAP may be contributing to the problem.
    Any help appreciated.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Pro

  2. #2
    zaswing Guest

    Default Re: ZA won't allow me to surf quickly or is blocking me from the net altogether



    Program control: Generic Host (svchost) allowed to be the server in the <strike>internet zone?</strike> TRUSTED only zone, where it should be?

    Firewall: DNS, DHCP in the trusted zone?
    Privacy: Cookies, scripts, mobile code allowed for the Target site?
    Are you using the latest build 408?
    See also this
    http://forums.zonealarm.com/zonelabs...ssage.id=32179




    Edited - fixed what's now crossed out was wrong

    Message Edited by zasuiteuser on 12-09-2007 09:25 PM

  3. #3
    clausskou Guest

    Default Re: ZA won't allow me to surf quickly or is blocking me from the net altogether

    Hi
    As a newbie to ZA, I was wondering how to:
    Firewall: DNS, DHCP in the trusted zone? How do I allow
    that?


    Privacy: Cookies, scripts, mobile code allowed for the Target site? How do I allow cookies, scripts etc for any site?
    Thanks.
    Claus

  4. #4
    zaswing Guest

    Default Re: ZA won't allow me to surf quickly or is blocking me from the net altogether

    1. Please follow this advice I copied from Guru Oldsod
    &quot;Something like this:

    1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall&gt;Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.
    4. The loopback must be listed as Trusted. It has the address of 127.0.0.1
    5 The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have server rights for the Trusted Zone, but not the Internet Zone.

    http://zonelabs.donhoover.net/dnsdhcp.html&quot;

    2. On the privacy tab is a list of sites. Right click a site for many options, you'll see all sorts of settings there. BTW, the HELP file (upper right corner) does have some instructions.

  5. #5
    clausskou Guest

    Default Re: ZA won't allow me to surf quickly or is blocking me from the net altogether

    Thanks for letting me know. Now I just have to figure out why Vista isn
    t too happy sharing files.

  6. #6
    tippilady Guest

    Default Re: ZA won't allow me to surf quickly or is blocking me from the net altogether

    Thanks for your response - I have not been able to get back on the net till now.
    In reading thru your two responses, I am confused about the generic server host. One seems to say that it must be the server in the internet zone, the other says it should not be. Can you help?

  7. #7
    zaswing Guest

    Default Re: ZA won't allow me to surf quickly or is blocking me from the net altogether

    Good catch!!Generic Host should have server tights only in the trusted zone, not in the internet zone. I'll make my first answer clearer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •