Results 1 to 3 of 3

Thread: Help -did update- now messing up

  1. #1
    sre Guest

    Default Help -did update- now messing up

    Hi, I am fairly computer dumb so would appreciate someone with patience to assist me??Everything was working fine, but got an update message, so stupid me thought, well okay....I did the update to the 7.0.462.000. Followed the basic directions and it supposedly downloaded correct, and ZA appears to be 'working'
    BUT now my computer is so slow, half the time it will never go anywhere, seems to stand still in time.....
    did I do something wrong? I tried to figure it out reading on here, but I am sooo clueless........
    someone have mercy on me and help please?
    Do
    I need to do an uninstall and redo install......or what?!
    Or call tech support?Thanks so much,SRE




    Operating System:Windows XP Pro x64
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    forum_moderator Guest

    Default Re: Help -did update- now messing up

    Hi,I noticed that you selected as your operating system XP Pro x64.If this is the actually OS your running then I'm sorry to say our product is not compatible with that OS.Forum Moderator

  3. #3
    sre Guest

    Default Re: Help -did update- now messing up

    Told you I was dumb!Uhh, it is Windows XP,home edition,
    2002 version....does that sound better?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •