Results 1 to 4 of 4

Thread: Spycatcher cannot connect to Internet after updating Zone Alarm

  1. #1
    wabbaloo Guest

    Default Spycatcher cannot connect to Internet after updating Zone Alarm

    I keep getting the following error msg when trying to run Spycatcher after updating to Zone Alarm 7.0.462:

    "Spycatcher cannot communicate with the internet. It will not be able to find suspicious files on your computer without Internet access. You may wish to enable your Internet conneciton and then click 'OK' below."

    I think I had this problem before, but it's been so long I can't remember what to do. And yes, I have been googling!

    Thanks,

    Jeff

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    watcher Guest

    Default Re: Spycatcher cannot connect to Internet after updating Zone Alarm

    Dear wabbaloo:

    What program permissions do you have for SpyCatcher? To view these, go to Program Control panel, Programs tab.

    WATCHER

  3. #3
    wabbaloo Guest

    Default Re: Spycatcher cannot connect to Internet after updating Zone Alarm

    Sorry, should have said originally. I do indeed have green checks in the Access and Server columns for the 5 spycatcher entries.

  4. #4
    watcher Guest

    Default Re: Spycatcher cannot connect to Internet after updating Zone Alarm

    Dear wabbaloo:

    You must have the latest SpyCatcher. I used to have SpyCatcher 2006 and it didn't have that many entries (that I can recall). You can remove these, starting with the updater program, and have ZAfree prompt you again for setting the permissions.

    Please recheck the Updates tab in SpyCatcher to be sure it is set to automatically update.

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •