Hi everyone,

I wasn't sure which forum category to post this in, so I apologize if this is the wrong one and I understand that it might be moved by the moderators.

I've been using ZA free firewall for quite a while now on 3 systems in my house. After upgrading to the new release yesterday, on only one of my PC's the ZA icon in my systray shows constant traffic, both in and out. This is very unusual since most of the time that icon only shows the "Z" logo unless I'm surfing or checking email etc...

I searched this forum and the ZA documentation, and I've tried every troubleshooting step I could find. Here is a list of what I've done so far:

- Made sure my DNS / DHCP servers are accurate and listed in the Firewall trusted zone
- Made sure the IP address range for my home network is listed in the Firewall trusted zone
- Made sure that 127.0.0.1 Loppback is listed in the Firewall trusted zone
- Have Windows Automatic Updates disabled (since I am meticulous about running Windows Update manually each week)
- Temporarily un-installed my anti virus app (AVG) and then re-installed a fresh copy
- Made sure that Generic Host Process Win 32 Services has green checks for both Trusted and Internet in Access column, Green check in Trusted and Red X in Internet in Server column (in Programs)
- Un-installed and re-installed ZA fresh copy just in case the first one was corrupt
- Made sure that my system is clean (I run updated copies of AVG anti-Vir / Anti-Spy, Spybot S&D, CCleaner, and I do frequent scans)
- Made sure Windows (XP Pro, SP2) is fully updated
- Completely dumped the cache / cookies / history in both my browsers (IE and FF)
- Un-installed my Google Toolbar (the only toolbar I use) just in case it was the notifier creating traffic
- Checked my startup items in msconfig to make sure there is nothing unusual or suspect, and made sure that unnecessary apps like qttask etc... are unchecked there
- Made sure that I have no extraneous Prefetch files lingering in c:/windows/prefetch

The only clues I have really found so far is that in the ZA admin panel, I see 3 instances of Generic Host Process for Win32 Services and one of them is constantly blinking. I decided at this point to install WireShark (formerly Ethereal) network traffic analyzer to log activity and it's mostly just logs of very frequent communication between my router (192.168.1.1 Linksys WRT54g) and the IP of the PC in question (192.168.1.101). However, if that is the source, I don't understand why this would just now start acting up after using ZA all this time, and why it's not creating the same issue on my other two systems.

System specs:
Pentium D 2.8Ghz
2GB RAM
Nvidia Geforce 7300 video card
Soundblaster X-Fi
Intel PRO/1000 PL ethernet card, hard-wired to Linksys WRT54G router (and then cable modem)
ZoneAlarm 7.0.462.000

I'm really not stupid about computers at all, but I'm pretty baffled at this point and I could really use opinions / advice if anyone is willing to respond.

There must be something that I've overlooked, perhaps a setting that I need to change or something like that. Please, if anyone can off er advice or assistance I'd really appreciate it, thank you.

Operating System:
Windows XP Pro
Software Version:
7.0
Product Name:
ZoneAlarm (Free)

PS - I just did a netstat at the command prompt and shows only this one connection:
Proto = TCP
Local Address = mypcname:1055
Foreign Address = 192.168.1.1:5431
State = established

And yet the in/out traffic icon for ZA is going like mad... I'm at a loss...

Message Edited by LateNighter on 12-18-2007 04:19 AM