Results 1 to 9 of 9

Thread: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

  1. #1
    sitewizard Guest

    Default when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    i use windows xp pro, on a machine dual core 3.2ghz -->2 gb ram --> hd 500 gbwhen i start the computer and zonealarm comeup then it blocks the computer for 3 or 4 minutes (in that time i can't do anything).when the computer is final set and i'm working on it then every 2 minutes it stops reacting
    for 2 minutes like zonealarm is looking for something...it blocks everything....for (today i had this problem for 10 minutes long )when will a new version from ZoneAlarm security suite come out that these problems will be fix ?
    i have update everything from the microsoft update page...and these problem start....
    i get also a blue screen with the code 0x0000007E 0x0000005 0x804ECE5F 0xF78C2BBC 0xF78C28B8
    when i type this in google then something comes up with all the things that i allready have done...checking the memmory's , cheking the HD, cheking the drivers...everything is on the latest new updates....
    so there is nothing wrong with the drivers or hd or memmory here... it is ZoneAlarm that blocks everything.
    need help here.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...


    <BLOCKQUOTE><HR>sitewizard wrote:
    i use windows xp pro, on a machine dual core 3.2ghz --&gt;2 gb ram --&gt; hd 500 gbwhen i start the computer and zonealarm comeup then it blocks the computer for 3 or 4 minutes (in that time i can't do anything).when the computer is final set and i'm working on it then every 2 minutes it stops reacting for 2 minutes like zonealarm is looking for something...it blocks everything....for (today i had this problem for 10 minutes long )when will a new version from ZoneAlarm security suite come out that these problems will be fix ?i have update everything from the microsoft update page...and these problem start....i get also a blue screen with the code 0x0000007E 0x0000005 0x804ECE5F 0xF78C2BBC 0xF78C28B8when i type this in google then something comes up with all the things that i allready have done...checking the memmory's , cheking the HD, cheking the drivers...everything is on the latest new updates....so there is nothing wrong with the drivers or hd or memmory here... it is ZoneAlarm that blocks everything.need help here.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Welcome to the Zone Alarm User Forum..That unusual behavior for ZASS 7.0.462.000i get also a blue screen with the code 0x0000007E 0x0000005 0x804ECE5F 0xF78C2BBC 0xF78C28B8is one of the signs that you should contact Zone Alarm tech Support at their FREE BSOD Report Page..www.zonealarm.com/tsform (this website requires a valid License key)Please list all the details, and any error messages.. and include a list of what other Programs or Security programs that you have installed or uninstalled recently..Also include their OS, Memory size, CPU size, Brand and Motherboard details..The more detailed you can give them the better that you infor will help them find the cause..Please keep us informed of your results..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:932810870
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200712.3055
    AntiSpam version:5.0.6.8903


    Message Edited by GeorgeV on 12-26-2007 06:54 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sitewizard Guest

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    dear Sir
    i allready have contacted zonealarm suport and i have fill up the question page there (Welcome to ZoneAlarm Web-Based Technical Support)so they normal should know abouth this problem...only it is a bad time of year to get some advice or help from these ppl (christmas and new year = holliday periode).
    the only thing that can help me is a new version or update from ZA security suite.
    when i have post this to microsoft they told me that they can't do nothing... there are no driver to update anymore because i allready have them....


    Message Edited by sitewizard on 12-26-2007 11:40 AM

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...


    <BLOCKQUOTE><HR>sitewizard wrote:
    dear Siri allready have contacted zonealarm suport and i have fill up the question page there (Welcome to ZoneAlarm Web-Based Technical Support)so they normal should know abouth this problem...only it is a bad time of year to get some advice or help from these ppl (christmas and new year = holliday periode).the only thing that can help me is a new version or update from ZA security suite.when i have post this to microsoft they told me that they can't do nothing... there are no driver to update anymore because i allready have them....

    Message Edited by sitewizard on 12-26-2007 11:40 AM
    <HR></BLOCKQUOTE>Thank you for your Feedback..There is a new ZASS 7.0.464.000 BETA for XP being tested now.. (with a time limited License Key)No ETA of when this will be released as a Public Upgrade..<P class=headred1><B class=headred1><A id=version name=version target=_blank></A>[/B]Version currently in testing:

    ZoneAlarm Security Suite 7.0.464.000 <B class=headred2>(Beta Version for Windows 2000/XP only)[/B]

    <B class=headred1><A id=known name=known target=_blank></A>[/B]



    <B class=headred1><A id=fixed name=fixed target=_blank></A>Fixed Issues[/B]<UL><LI>Antivirus: Fixed high scanning process and vsmon CPU usage after AV updates</LI>[/list]

    <B class=headred1>

    Testing Details[/B]

    <B class=headblack2>Who is eligible to test?[/B]

    This is an open Beta and anybody is welcome to participate.

    We do NOT suggest using Beta software unless you are familiar with editing the registry, manually removing the product, and so on. Remember that there is NO technical support for the Beta versions.

    IMPORTANT: We do not support upgrades from Beta to any shipping version. Once a beta expires (every Beta build hard expires after 60 days) users will need to eitherupgrade toa newer beta build or uninstall the beta and re-install a shipping client version. If you had a valid license key before you installed the beta build, it will still be on the system and a shipping build will recognize it.

    <B class=headblack2>How to help make this Beta more successful:[/B]
    1. <LI>Please only test on: Windows 200/XP only <LI>Please make sure to not report issues that are listed under "Known Issues" <LI>Please make sure to generate a complete memory dump for ANY hang you report. Without that there is little to no value in the bug report. <LI>Please make sure to run your machine overnight and see if the experience is the same after it has been running for hours/days or if you experience slowdowns, blocked traffic and so on. <LI>If you have a Notebook, please test hibernate/standby mode and see if the experience is the same after it has been running for hours/days or if you experience slowdowns, blocked traffic and so on. <LI>Make sure to click all panels and verify that they load and refresh correctly. <LI>Test each of the features <LI>Keep an eye on system stability and resource usage while running the ZoneAlarm Beta <LI>If you report a BSOD, system/program hang or client/truevector crash, please make sure to send us your error logs (instructions can be found on the confirmation mail you will receive when you submit feedback, including your error-submission case number, which will change for every submission you do.) <LI>Please send detailed feedback using this form: http://www.zonealarm.com/betafeedback </LI>


    <B class=headred1><A id=feedback name=feedback target=_blank></A>Providing feedback[/B]<P class=headblack2>Please don't report "Known Issues" listed above or any issues that you have already reported.---------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    sitewizard Guest

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    Sir GeorgeV
    why should i install a trail version when i use a full licented version of ZA 7.0.462.000 ???
    i need the upgrade for this version that i use (i have paid for the version that i use)


  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    I'm Sorry, You asked for a New Version.."the only thing that can help me is a new version or update from ZA security suite."This is a USER Forun, and the Users here do not Develope the New versions..If you don't care to be a Beta Tester, then 1.) you will have to Wait for a New Release like the rest of the Users in this Forum..2.) Contact ZA Tech support again with more Followup Details at the Address I posted earlier..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:932810870
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200712.3055
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    legion Guest

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    I was having a similar problem
    with 7.0.462. It was causing my computer to take upwards of 10 minutes to start up, it would prevent
    programs from starting
    at boot time,
    and then when I tried to run a program, the computer would sit there unresponsive for a couple of minutes and then launch the program.
    I went back to using Security Suite 7.0.408, and it works perfectly for me. Maybe you should try that version also.
    You can get it here: http://download.zonelabs.com/bin/fre...seHistory.html

  8. #8
    gorbuch Guest

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    I have a similar problem on 2 PCs when they are running this version. The behavior is that after startup vsmon.exe takes from 1:30 to 2:00 minutes of the cpu after this it is running fine.
    If i start the PC with no network cable attached it is starting without this behavior, but will take this time as soon as i attach the network cable.


    Going back to the previous version allows the computer to run fine in both situations.
    Does anybody knows where i can find the previous version in German?

    Operating System: Windows XP Pro (SP2 just the first 3 updates have been installed at this time, one was a windows installer, one windows genuine and an hotfix)
    Software Version: 7.0
    Product Name: ZoneAlarm Internet Security Suite

  9. #9
    davidhs Guest

    Default Re: when i start the computer and zonealarm 7.0.462.0 is making the computer verry slow...

    I suffered the same problem some time ago but in recent months it had ceased. A few days ago my ZA Internet Security was automatically updated to 7.0.462.000 and the problem reappeared.
    Digging around, I noticed that the email protection option had become turned on, yet I am pretty sure I had left it turned off. Email protection is no use to me as I use Thunderbird and I believe ZA email checking only works with MS Outlook, Outlook Express.
    I turned it off earlier this afternoon and since then VSMON has not grabbed the processor as it did before. ... Too early to be sure yet, but it is encouraging and I should be interested to hear if others see a relationship between email protection being on when it is not needed and excess VSMON cpu usage.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •