Results 1 to 3 of 3

Thread: I have Automatic Internet Lock set "ON" to kick...

  1. #1
    wiseguy Guest

    Default I have Automatic Internet Lock set "ON" to kick...

    I have Automatic Internet Lock set "ON" to kick in after a given number of minutes. Problem is that sometimes the lock engages properly, but half the time it does not. As an alternative, I tried setting it to kick in with the screen saver, but it still does not work. I'm using purchased ver 7.0.462.000 on WinXP.
    Can you please help?

    Thanks in advance.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: I have Automatic Internet Lock set "ON" to kick...


    <BLOCKQUOTE><HR>wiseguy wrote:
    I have Automatic Internet Lock set "ON" to kick in after a given number of minutes. Problem is that sometimes the lock engages properly, but half the time it does not. As an alternative, I tried setting it to kick in with the screen saver, but it still does not work. I'm using purchased ver 7.0.462.000 on WinXP.
    Can you please help?

    Thanks in advance.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Welcome to the Zone Alarm User Forum..I'm not sure I understand what you are trying to Use the "Automatic Internet Lock set "ON"" for..Zone Alarm is designed to Protect your Computer as soon as it starts to Boot up until the Computer finally Shuts down..and the Function of the "InterNet Lock" is to Stop ALL Internet Activity..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor.



    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:942437431
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200801.3145
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    wiseguy Guest

    Default Re: I have Automatic Internet Lock set "ON" to kick...

    George V,

    Thank you for your reply. I hope the info below clarifies what my problem is and provides the info you requested

    Internet Lock is the item at the bottom of ZoneAlarm &quot;Program Control&quot; page. It is like right-clicking the ZA icon in the program tray and then left-clicking &quot;Stop All Internet Activity, at which point the &quot;Z&quot; icon in the tray at the bottom of the screen becomes a red padlock icon (with the padlock's hook closed).
    T the Internet Lock feature allows you to set a number of minutes of inactivity, after which the Internet Lock will kick-in (i.e., engage) automatically after a number of minutes (the user sets the number of minutes once, and ZA remembers it).

    So if I walk away from the computer, then fall sleep, having forgotten the computer is still on and connected to the internet,the computer will automatically stop all internet access after the user-set minutes (I use 30 minutes) of inactivity have passed.

    Automatic Internet Lock also has an alternative setting allowing the user to set it to kick in when the screen saver
    is activated.

    With the pervious ZA setup I had, up to a few months ago, TrueVector would sometimes crash, displaying a bright yellow &quot;X&quot; in the icon tray - it often crashed in the middle of an Anti-virus and Anti-spyware scan. Then I updated to the latest (still current) versions, which fixed that - but the Automatic Interent Lock works only erraticaly. (Don't remember exactly, but the Automatic Internet Lock may have also worked eratically when I had that previous version too.)

    I used to have Smart Sweeper (for viruses and spyware, never ran it w/ZA concurrently), but uninstalled it completely.

    For one day I had Kaspersky Anti-Virus installed (Upon installation, it disables or uninstalls ZA completely due to non-compatability), but I didn't like Kaspersky (because it wipes out ZA) and uninstalled it completely. This was a few months ago. Right after uninstalling Kaspersky, I installed the new (and current) ZoneAlarm.


    To briefly restate the problem: &quot;Automatic Internet Lock&quot; often does not engage, leaving the computer online. I believe this is not due to any ISP action (or pinging, or heartbeat) because during many years of using ZA, this did not happen at all; also because when the lock does not engage and then I return to the computer much later, there
    are many ZA warnings of other sites having tried to access my ports (so many attempts would not occur in 30 minutes, not even 120 minutes.)

    Here is my current setup:
    ZoneAlarm Security suite version 7.0.462.000
    TrueVector security engine version 7.0.462.000
    Driver version 7.0.462.000
    Anti-virus engine version 3, DAT file version 941966573
    Anti-spyware engine version 5.0.189.0, DAT file version 01.200801.3095
    AntiSpam version 5.0.6.8903

    1-Gig RAM
    Intel 3.- Hyperthreading CPU
    Gigabyte Motherboard
    160GB Drive with ample fee space


    Thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •