Results 1 to 2 of 2

Thread: Super slow startup and my ZoneAlarm has a life of its own.

  1. #1
    dylanpenev Guest

    Default Super slow startup and my ZoneAlarm has a life of its own.

    Hello everyone
    I know this may be the x-th version of this topic but I really didn't figure out and/ found a good solution to my problems:

    1st problem:
    -----------
    My ZoneAlarm Security Suite on my Windows XP Media Center Edition has a terribly slow startup. When I bought my PC I installed a previous version of ZoneAlarm Security Suite. Back then it ran pretty good. Now with the latest version, it is even slower than the previous one before (almost up to 5 minutes). It starts up very very slowly and I can nothing do about it. I tried to disable several programs which boot at the same time as ZoneAlarm and it still doesn't work.

    I have AntiVir and Webroot Spy Sweeper running and I am not sure maybe it is because of this programs. I want to deactivate the two programs, but when I do this, I have the feeling that I am not good protected, because ZoneAlarm doesn't really find all the spyware like Webroot Spy Sweeper does.

    What do you think? what is a good configuration for the faster startup? Or what could be the problem anyway? Does anybody have an idea?


    2nd problem:
    ------------
    My update has a life ot its own. I deactivated the automatic update option, but ZoneAlarm still updates automatically, and that does that almost every hour. This is so weird. My PC sometimes is so slow, I can't even open ZoneAlarm to shut it off. You know normally you double click and the window opens and you see all your options in that program. But even the opening takes up to 5 minutes, and I am not kidding.

    Can somebody help me with those two problems please?

    Thank you.

    Dylan Penev

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    legion Guest

    Default Re: Super slow startup and my ZoneAlarm has a life of its own.

    Hi Dylan,
    I can help you with your first problem. It sounds like you have another antivirus program running as well as Zone Alarm Internet Security Suite. Having more than one antivirus program running on your computer will always cause problems. Sometimes very severe problems such as data loss. I would strongly suggest that you completely uninstall your other antivirus program, and then just make sure that the antivirus feature in ZASS is turned on. This may very well be what is causing your computer to be slow.
    Maybe one of the Gurus
    has some ideas
    about your automatic update problems...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •