Results 1 to 6 of 6

Thread: ZA IS causing system to lock up requiring a HDD wipe and reload of OS

  1. #1
    migoblu Guest

    Default ZA IS causing system to lock up requiring a HDD wipe and reload of OS


    Before I install Zone Alarm Internet Security (ZA IS), my system (AMD 2000+, 512 MB Dimm, Koolance Cooling System) runs fine; I can connect to the internet over my wireless network (RA Link RT2500 wireless NIC and Linksys WRT54GP2 Wireless G Broadband Router), and load and run programs.



    Once I install ZA IS the system locks up at the desktop and will not perform any function that I have stated. An hourglass appears in the taskbar area, but when the mouse pointer is moved to the desktop area there is no hourglass, moving the mouse pointer back to the taskbar area the hourglass is still there and whatever is trying to load never loads. The start button locks up and I can only shut the system down by using the power button on
    the computer.



    When I restart the system the same thing as stated above happens. The only resolution is to wipe the HDD and reload the OS and all other programs. I have done this reload 4 times. At present time the system is reloaded and working fine without ZA IS installed. I am very hesitant to install ZA IS anymore.



    My wife s computer system (Intel 3.2 Dual Core, 1 GB Dimm, RA Link RT 2500 wireless NIC connecting to the same Linksys wireless router),
    also runs ZA IS, but her system has not reacted like mine, though her system does have very slow boot time and very sluggish operating function.


    The ZA IS software is provided by our IP (ZA IS version unknown at this time), so could that be a problem, or do we need more memory in both our systems? But, will increasing the memory only provide
    a temporary fix, and will ZA IS continue to take up so much available memory to function that it will eventually be so much of a memory
    hog that no increase of memory will ever please it?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA IS causing system to lock up requiring a HDD wipe and reload of OS


    <BLOCKQUOTE><HR>migoblu wrote:
    Before I install Zone Alarm Internet Security (ZA IS), my system (AMD 2000+, 512 MB Dimm, Koolance Cooling System) runs fine; I can connect to the internet over my wireless network (RA Link RT2500 wireless NIC and Linksys WRT54GP2 Wireless G Broadband Router), and load and run programs.

    Once I install ZA IS the system locks up at the desktop and will not perform any function that I have stated. An hourglass appears in the taskbar area, but when the mouse pointer is moved to the desktop area there is no hourglass, moving the mouse pointer back to the taskbar area the hourglass is still there and whatever is trying to load never loads. The start button locks up and I can only shut the system down by using the power button onthe computer.

    When I restart the system the same thing as stated above happens. The only resolution is to wipe the HDD and reload the OS and all other programs. I have done this reload 4 times. At present time the system is reloaded and working fine without ZA IS installed. I am very hesitant to install ZA IS anymore.

    My wife s computer system (Intel 3.2 Dual Core, 1 GB Dimm, RA Link RT 2500 wireless NIC connecting to the same Linksys wireless router), also runs ZA IS, but her system has not reacted like mine, though her system does have very slow boot time and very sluggish operating function.

    The ZA IS software is provided by our IP (ZA IS version unknown at this time), so could that be a problem, or do we need more memory in both our systems? But, will increasing the memory only providea temporary fix, and will ZA IS continue to take up so much available memory to function that it will eventually be so much of a memoryhog that no increase of memory will ever please it?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor.
    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..But based on Minimal info you have provided, here is my two cents worth on what to look for..1.) I have 4 Computers Linked together with a Linksys WRT54GP2 Wireless G Broadband Router,with no problem with Zone Alarm Security Suite 7.0.462.000 for XP and the New BETA of ZASS 7.1.247.000 for Vista..2.) if your Using an older version of ZASS for XP before version 7.0.462.000 there are several know problems with older versions..Here is a list of Bug Fixes.. If you not using the lastest ZASS for XP then I would suggest downloading the latest upgrade for zass for XP..http://download.zonealarm.com/bin/fr...seHistory.html<P class=headblack2><A id=7.0.462.000 name=7.0.462.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.462.000 Bug Fixes..<UL class=body><LI>Performance improvements: <UL class=body><LI>Improved system boot time <LI>Included a new anti-spyware engine <LI>Fixed problems with AV on dual-core and hyper-threaded machines. </LI>[/list]<LI>Stability improvements in anti-virus: <UL class=body><LI>Fixed occasional hangs in advanced dialog window <LI>Fixed occasional hangs during scan <LI>Fixed occasional hangs in after repair of archive (or similar) on CD. </LI>[/list]<LI>Additional Stability improvements: <UL class=body><LI>Fixed occasional crashes in vsmon <LI>Fixed occasional hangs during shutdown <LI>Fixed occasional hangs in UpdClient. <LI>Fixed various install and upgrade issues <LI>Fixed window activation issue associated with automatic updates <LI>Compatibility: Fixed compatibility issue with Intuit Software </LI>[/list]<LI>Anti-virus improvements: <UL class=body><LI>Fixed anti-virus signature versions not showing, <LI>Don't reschedule AV updates after initial update completes </LI>[/list]<LI>Anti-spyware improvements: <UL class=body><LI>New anti-spyware engine <LI>Fixed issue where AS updates reported the client up to date when the client had no internet access </LI>[/list]<LI>Ease-of-use improvements: <UL class=body><LI>New: Added Automatic Network Configuration to Wizard (will automatically add Domain Controller, DNS, DHCP, Network Printers and, mapped network drives to trusted zone) <LI>Changed update frequency default to every 3 hours </LI>[/list]<LI>Customization improvements: <UL class=body><LI>Made AV/AS update frequency configurable <LI>Added Global Reset-to-Default feature (invoked via Ctrl+Shift+right click on ZA icon in system tray). <LI>Various other fixes and improvements </LI>[/list]</LI>[/list]3.) If you are Running any other Security programs in addition to Zone Alarm Security Suite on either of your computers.. That may be part of the problem, as they con Conflict with Zone Alarm and Compete for Resorces and Slow down your Computers..For first time users of ZoneAlarm -<LI><LI>

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. [ SuperTip: if you have used any free trial/ pre-installedsecurity software &gt; please be sure to cancel your account - see/ click here &gt; http://www.pcworld.com/article/id,14...l?tk=nl_coxcol] <HR>Just One, Not Two -- Never use two software firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel. <HR>Other Helpful Hints:<LI>http://forum.zonelabs.org/zonelabs/b...message.id=154</LI>

    <LI>--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:943025668
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200801.3195
    AntiSpam version:5.0.6.8903</LI>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    migoblu Guest

    Default Re: ZA IS causing system to lock up requiring a HDD wipe and reload of OS

    GeorgeV, Thanks for the info. I wasn't at home
    when I posted my question, but I'll check out everything you suggested when I get home. The Bug Fixes you listed appear to show
    the exact type of things that are happening to both the systems. When the lock ups occur on both systems there are no error messages shown, just
    slow sluggish operation on my wife's system, and plain lock ups on mine. I did see something that I liked on the bug fix that may help (the Ease-of-use improvements:<ul>[*]New: Added Automatic Network Configuration to Wizard (will automatically add Domain Controller, DNS, DHCP, Network Printers and, mapped network drives to trusted zone).[/list]

    I'm not sure what the ZASS is, can you explain that? Thanks. John

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA IS causing system to lock up requiring a HDD wipe and reload of OS


    <BLOCKQUOTE><HR>migoblu wrote:
    GeorgeV, Thanks for the info. I wasn't at homewhen I posted my question, but I'll check out everything you suggested when I get home. The Bug Fixes you listed appear to showthe exact type of things that are happening to both the systems. When the lock ups occur on both systems there are no error messages shown, justslow sluggish operation on my wife's system, and plain lock ups on mine. I did see something that I liked on the bug fix that may help (the Ease-of-use improvements:<UL><LI>New: Added Automatic Network Configuration to Wizard (will automatically add Domain Controller, DNS, DHCP, Network Printers and, mapped network drives to trusted zone).</LI>[/list]

    I'm not sure what the ZASS is, can you explain that? Thanks. John
    <HR></BLOCKQUOTE>Thank you for your Feedback..ZASS stands for "Zone Alarm Security Suite" (The Whole Package with Complete Protection)ZAAV = "Zone Alarm Anti-Virus" (Just Firewall and Anti-Virus)ZAAS = Zone Alarm Anti-Spyware (Just Firewall and Anti-Spyware)ZAFree ver. 7.xx is the Trail version of ZASS with everything but the Firewall Greyed out..
    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:943025668
    Anti-spyware engine version:5.0.187.0
    Anti-spyware signature DAT file version:01.200801.3195
    AntiSpam version:5.0.6.8903In your first message you said you installed some version of "Before I install Zone Alarm Internet Security (ZA IS)"
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    migoblu Guest

    Default Re: ZA IS causing system to lock up requiring a HDD wipe and reload of OS

    GeorgeV, thanks again. I'll post back to this post after I get home and check everything out. Thanks again. John

  6. #6
    migoblu Guest

    Default Re: ZA IS causing system to lock up requiring a HDD wipe and reload of OS




    GeorgeV,

    This is the ZA IS configuration on my wife s computer:




    My XP PRO Configuration:

    ZoneAlarm Security Suite version:7.0.337.000

    TrueVector version:7.0.337.000

    Driver version:7.0.337.000

    Anti-virus engine version:3

    Anti-spyware engine version:5.0.189.0

    Anti-spyware signature DAT file version:01.200801.3195

    AntiSpam version:4.9.1.8211




    As far as my statement: &quot;Before I install Zone Alarm Internet Security (ZA IS)&quot;, what I meant was that on a fresh reload of the OS (WIN XP PRO), with no antivirus program loaded the system works fine and I can connect to the internet using my wireless network (RA Link RT2500 wireless NIC and Linksys WRT54GP2 Wireless G Broadband Router), and load and run programs.

    But when I install the ZA IS provided by my IP (ZA IS version 6.5), all these lock up happen.




    I tried installing and setting up ZA SI after a fresh reload of the OS and then loading my programs, but the lock ups I stated still occur. I then tried loading my programs fist and then ZA IS after a fresh reload of the OS, but as stated before the lock ups still occur.




    Thanks for any help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •