Results 1 to 4 of 4

Thread: I recently installed ZA Internet Security Suite 2007. Now...

  1. #1
    mycomet Guest

    Default I recently installed ZA Internet Security Suite 2007. Now...

    I recently installed ZA Internet Security Suite 2007. Now windows XP user login takes about 3-4 minutes to load & to change users. I had Norton Internet Security before and never had a problem. I uninstalled Norton's before I loaded ZA. Why is my sytem running so slow?



    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    martytx Guest

    Default Re: I recently installed ZA Internet Security Suite 2007. Now...

    Did you use Add/Remove Programs from the Control Panel to remove Norton or did you use the Norton Removal Tool?
    http://service1.symantec.com/SUPPORT...05033108162039
    Possibly some remnants of Norton are conflicting with ZA.
    The Removal Tool zaps
    Symantec/Norton programs and is supposed to perform a thorough removal.
    If you are running any Symantec/Norton programs in addition to Norton Internet Security
    they will be zapped also, so proceed with extreme caution.
    Marty

  3. #3
    mycomet Guest

    Default Re: I recently installed ZA Internet Security Suite 2007. Now...

    I used the Norton's Removal Tool to remove all my Norton & Symantec files. It almost seems like it's checking all my files whenever I log on, log off, change users, or come out of sleep mode. It literally takes about 5 minutes to do any of these processes. Is there some settings that I need to change somewhere in the antivirus or spyware scans?

  4. #4
    martytx Guest

    Default Re: I recently installed ZA Internet Security Suite 2007. Now...

    mycomet,
    I also had Norton before switching to ZA, and it sounds like you've removed it properly.
    I use ZA AntiVirus, not the full Internet Security Suite, so I'm out of my element pertaining to all the settings you have.
    Hopefully, a Suite guru will respond.
    Sorry I couldn't provide any help.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •