Results 1 to 7 of 7

Thread: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected

  1. #1
    benjyazerty Guest

    Default ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected

    Hi,

    Since I installed ZoneAlarm 7.1.248 under Vista32, my Logitech MX Revolution mouse is not detected anymore in the SetPoint software.

    If I uninstall ZA, it works again.

    Tested with SetPoint 4.40 and 4.24.

    Any idea to solve that issue are more than welcome.

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected

    Hi!

    please report to ZA technical support directly: www.zonelabs.com/tsform

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    slimm Guest

    Default Re: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected

    Same thing has happened to me with Zone Alarm Pro for Vista. Setpoint doesn't detect my diNovo Edge keyboard either. I filed the issue with customer support but haven't heard back yet.

  4. #4
    tashkerm Guest

    Default Re: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected

    +1 on that situation.
    I have two Vista32 machines, one desktop with Logitech MX Revolution, one laptop with Logitech VX Revolution, both with ZoneAlarm 7.1.248.
    Both Logitech control centers stopped working as normal late last week or during the weekend (one does forget when rebooting happens).
    One with 4.40, one with an older version (that I uninstalled and installed 4.40 with the hope of fixing).
    None of the fixes on the Logitech site work, but I haven't asked anyone there if they are using ZA, but ZA is the common thread here.

  5. #5
    tashkerm Guest

    Default Re: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected

    Just uninstalled ZA 7.1.248, rebooted, re-installed Logitech 4.40, all is well.
    This, clearly, is a ZoneAlarm problem.
    Hmm.
    Which shall I use?
    Zonealarm, logitech, zonealarm, logitech.
    Logitech wins for now.
    Shall file a report with ZA.

  6. #6
    tashkerm Guest

    Default Re: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected WORKAROUND

    Fix from Logitech.
    Setpoint 3.30 works with ZA 7.1.248.
    Check out this parallel thread and for the link to get the software.
    So if your mouse works with the older setpoint, go for it.
    Also works with the newest uberoptions.
    http://forums.logitech.com/logitech/...thread.id=9830

  7. #7
    slimm Guest

    Default Re: ZoneAlarm 7.1.248 (Vista) - Mouse Logitech MX Revolution not detected WORKAROUND

    Thanks! It fixed my problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •