Results 1 to 6 of 6

Thread: Computer freezes

  1. #1
    lazydogmot Guest

    Default Computer freezes

    Hello Everyone
    I am using Windows Vista and I just downloaded Zone Alarm 7.1.248 today. I opened Windows Mail and when Zone Alarm asked for permission for it I clicked "Allow" and the computer froze. I have to disconnect power to the computer to "unfreeze" it. It continues to act this way. I have used Windows Mail for about a year and Zone Alarm for even longer. Everything else is working fine. All my malware programs and the other Windows programs can access the internet with no freeze up.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    lazydogmot Guest

    Default Re: Computer freezes

    Hi again
    It turns out that my problem was due to my anti-virus e-mail scanner. When I turned it off, the mail worked great.
    Thanks again,
    Tom

  3. #3
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Computer freezes


    <blockquote><hr>lazydogmot wrote:
    Hi again
    It turns out that my problem was due to my anti-virus e-mail scanner. When I turned it off, the mail worked great.
    Thanks again,
    Tom
    <hr></blockquote>
    Actually the antivirus gives stronger email protection than the ZA Mail Safe. Instead of turning off the antivirus's email protection, leave it enabled and disable the ZA Email protection. Cheers, Oldsod.
    Best regards.
    oldsod

  4. #4
    lazydogmot Guest

    Default Re: Computer freezes

    Hi Oldsod
    I have Zone Alarm free and it has no Mail Safe. Thanks a bunch, Tom

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Computer freezes

    OK Tom. Best regards, Oldsod.
    Best regards.
    oldsod

  6. #6
    lazydogmot Guest

    Default Re: Computer freezes

    Hi I'm back
    I did a System Restore today. Then I did a clean install of AVG anti-virus and everything was working fine. No problems opening Windows Mail or Thunderbird. But the System Restore went back to the last version of Zone Alarm. When I upgraded to the latest version (7.1.248) the computer started crashing again. I guess what I am saying is that it was not the anti-virus program but Zone Alarm after all. I have gone back and checked the posts here to the 14th when the last update came out and found no one else with the same problem. Anyone have a suggestion?
    Thank you,
    Tom

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •