Results 1 to 2 of 2

Thread: Why is ZA suddenly throwing up alerts everywhere?

  1. #1
    justaservant Guest

    Default Why is ZA suddenly throwing up alerts everywhere?

    This evening, ZA suddenly began throwing up alerts by the handful for programs that have long been okayed -- and most of the alerts do NOT have teh small box in the lower left-hand corner that I can check to indicate "take this action every time for this app," or words to that effect. For example, when I launch Firefox, ZA will pop up an alert three or four times before opening the browser. I haven't changed any settings.

    One such alert is, "Internet Explorer and components are trying to access the Internet... One or more components used by his program are changed or are new... Smart Defense Advisor is not available for this alert type."

    I've made several changes recently, including some registry cleaning and the addition of Plaxo software for merging address books. My question is, how can I get ZA to stop popping up so many alerts? Firefox, e.g., has a Trust Level of three bars with everything in the right-hand columns given a green check - but I'm still getting alerts - ?

    XP Pro SP2
    Firefox 2.0.0.12
    IE7
    Comcast hi-speed cable connection

    TIA -- Brint

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    watcher Guest

    Default Re: Why is ZA suddenly throwing up alerts everywhere?

    Dear justaservant:

    I rec'd the same alerts for my default web browser, just after downloading and installing 3 Windows updates. One of these updated OLE files, which I believe all browsers use. The other 2 updates were specific, 1 for Windows XP and the other for IE6.

    As for program permissions, here is what I have for Firefox and it works fine:

    Trust Level=3 green bars(Super)
    Access-Trusted=green checkmark(Allow)
    Access-Internet=green checkmark(Allow)
    Server-Trusted=green checkmark(Allow)
    Server-Internet=red X(Block)
    Send Mail=red X(Block)

    Hope this helps.

    WATCHER

    P.S. As for alerts, to prevent so many from displaying, you can go to the Alerts and Logs panel, Main tab, and under the Alert Events Shown section, enable, Medium or Off. I use Off. I still receive program alerts with this setting.

    Message Edited by WATCHER on 02-20-2008 09:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •