Results 1 to 4 of 4

Thread: Does ZA Free 6.5.737 "play okay" with SuperAntiSpyware 3.9 and Spyware Blaster 3.5.1?

  1. #1
    bloomcounty Guest

    Default Does ZA Free 6.5.737 "play okay" with SuperAntiSpyware 3.9 and Spyware Blaster 3.5.1?

    I was considering starting to use SuperAntiSpyware Free 3.9 (http://www.superantispyware.com/) and Spyware Blaster Free 3.5.1 (http://www.javacoolsoftware.com/spywareblaster.html) and wanted to know if anyone here from experience knows if they cause any problems or issues (compatibility or otherwise) with ZoneAlarm Free 6.5.737 or vice-versa?

    My current stats:
    I currently have Windows XP Home, and use ZA Free 6.5.737, AVG A/V Free 7.5, AVG AntiSpyware Free 7.5 and use Firefox 2.0.0.12 for regular browsing (only use IE 6.5 for Windows Updates).

    Thanks!

    Operating System:Windows XP Home Edition
    Software Version:6.5
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Does ZA Free 6.5.737 "play okay" with SuperAntiSpyware 3.9 and Spyware Blaster 3.5.1?

    Hi bloomcounty

    This should be okay for a security pack combination. It should work okay.

    If you would like better, then use something like the ZA Pro or the ZA Antispyware firewall and run the Firefox along side it . Using both - a safe browser and the paid ZA firewall properly - will stop rootkit installs, malware, many troyans, adware and cool web search and a few other problems.
    Myself, I use only the ZA Antispyware and a good antivirus with the Opera and haven't had any infections in years.
    If you want good protection, then use either the ZA Pro or the ZA Antispyware. Then you will have good protection.

    Cheers, Oldsod.
    Best regards.
    oldsod

  3. #3
    bloomcounty Guest

    Default Re: Does ZA Free 6.5.737 "play okay" with SuperAntiSpyware 3.9 and Spyware Blaster 3.5.1?

    Thanks for the reply!

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Does ZA Free 6.5.737 "play okay" with SuperAntiSpyware 3.9 and Spyware Blaster 3.5.1?

    You are welcome.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •