Results 1 to 9 of 9

Thread: ZoneAlarm disconnects after X time

Hybrid View

  1. #1
    rin Guest

    Default ZoneAlarm disconnects after X time

    hi,
    When I'm not using ZoneAlarm firewall (free edition) , my internet never get disconnect and it works just fine.

    When ZoneAlarm is on , after randomly time , can be 1 hour , 3 or 5+ hours it suddenly blocks my Internet connection and I'm getting disconnect.

    When connecting to the Internet , ZoneAlarm detect automatic the right network config - IP , DNS , etc.

    When I tried to look for the problem through the LOGS , I didn't noticed constant IP that's repeat itself. it happens when it blocks a IP and then .. dead connection.

    Help


    I'm using Windows XP Pro SP2 , last updates , I dont have other Firewalls (windows firewalll is off), using AVG anti virus and that's all . Talked to ISP and they didn't help/find anything.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm disconnects after X time

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Extra help is found at Guru Hoov site for the DNS/DHCP.

    Gee... that same IP appearing over and over in your logs must be some national secret. Or else you would have included it in your post.
    Nice to get help, but expect to give some to get some.

    Best regards.
    Oldsod.
    Best regards.
    oldsod

  3. #3
    fredkruger Guest

    Default Re: ZoneAlarm disconnects after X time

    Im having the same problem and my settings are as you say they should be. If thats not the problem what else could it be? ZASS keeps slowing down my browsing and finally cutting me offf from the net. I have to stop and restart vsmon to go back in . Im doing this all day long,

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm disconnects after X time


    <blockquote><hr>FredKruger wrote:
    Im having the same problem and my settings are as you say they should be. If thats not the problem what else could it be? ZASS keeps slowing down my browsing and finally cutting me offf from the net. I have to stop and restart vsmon to go back in . Im doing this all day long,
    <hr></blockquote>


    Which ZA version and what kind of internet connection do you have and does the modem do any NAT and is there a router involved? Also is this wireless or wired, is the dns client and dhcp client services enabled?
    What do the Firewall, Program and OSFirewall logs in the Log Viewer show for blocked connections or blocked applications?
    Which browser and version does this happen with. Does it happen will all your browsers or just one browser? Do the updaters work when this problem happens or the email client still work?

    Oldsod.
    Best regards.
    oldsod

  5. #5
    fredkruger Guest

    Default Re: ZoneAlarm disconnects after X time

    The latest ZASS.
    Verizon fios service. Wired. No other router. Dont know about the modem doing NAT---its never been changed sice installation and Ive not always had this problem.
    Hapened with IE 6 series and also with the latest IF and Mozilla Firefox.
    Odd thing it will usually let me connect from Mozilla Thunderbird to the verizon email server to download email even when I cant access the net through the browsers.
    Thanks.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZoneAlarm disconnects after X time

    You followed the advice given here?

    http://forum.zonelabs.org/zonelabs/b...ssage.id=49027

    Cheers.
    Oldsod.
    Best regards.
    oldsod

  7. #7
    fredkruger Guest

    Default ZASS keeps locking down IE but not Thunderbird

    As I surf the web, tings start to slow down and finally stop so I cant gain web page access. The only thing I can do is go to task manager and delete vsmon. It re-loads in several seconds and I go backintio the web til it all starts over again. It can be anywhere from a few minutes to several hours. PLEASE GOD somebody help me. Im trying to stay with ZA but its taking so much of my time to keep it going!

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •