Results 1 to 3 of 3

Thread: CPU time 100 percent with outlook.exe

  1. #1
    rmflyfish Guest

    Default CPU time 100 percent with outlook.exe

    I just upgraded to ZoneAlarm version:7.0.470.000 and now whenever I try to look at a mail message in outlook my cpu time goes to 100 percents for as long as 30 to 60 seconds before the message is displayed.
    It does not take any longer to pull my mail off the ISP server, just longer to display the message.
    I initially did an upgrade, I saw a message somewhere that said to do the full install.
    I de-installed zonealarm and reinstalled a fresh copy,
    install went fine with no errors even during the required reboot, the the problem persists.
    This is a pain and I can't seem to find an older version of zonealarm to go back to, to check and see if that is the problem.
    Anyone have an older version?
    Or any idea how to get this one to function properly?
    Lost in the weeds

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    naivemelody Guest

    Default Re: CPU time 100 percent with outlook.exe;<hr>Here try this...Some users of free ZoneAlarm have inadvertently had Anti-spam enabled. This can cause interference with Outlook and Outlook Express, or possibly with Outlook crashes.
    To turn off the anti-spam filtering, please click on the following link. Select Run. Once it runs, you will get a popup asking if you really wish to add this information to the registry, click Yes. Then reboot your system. Antispam should now be disabled.
    We apologize for any inconvenience. Please note that this link works best with Internet Explorer, and may or may not work with other browsers. If you use a different browser, see the Browser Help for how to save this file to your hard drive, then run it from there.

    Product Name:
    ZoneAlarm (Free)
    Software Version:
    7.0<hr>:8}NaiveMelody NYC 3-21-08 - Let's Groove - Earth, Wind &amp; Fire

    Message Edited by NaiveMelody on 03-21-2008 12:37 AM

  3. #3
    Join Date
    Dec 2005

    Default Re: CPU time 100 percent with outlook.exe

    The Outlook issue could be caused by dual mail checking at the same time- one from the MailSafe in the ZA and the other by the resident antivirus. Disable the ZA mail checker and leaver the mail checking job to the antivirus. Then reboot and see if the issue is fixed.

    If not and still interested in an older ZA version, then download the ZA Free 6.5.737.000 from here or here

    Best regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts