Results 1 to 4 of 4

Thread: Zonealarm Firewall Locks upon startup!!! help me!!!

  1. #1
    cheesypoofs Guest

    Default Zonealarm Firewall Locks upon startup!!! help me!!!

    my firewall will lock program and internet upon startup. how can i disable this setting??

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm Firewall Locks upon startup!!! help me!!!


    <blockquote><hr>cheesypoofs wrote:
    my firewall will lock program and internet upon startup. how can i disable this setting??

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm (Free)

    <hr></blockquote>


    What is exactly happening? The ZA is working on startups and the internet is locked or the ZA is not working on startups?
    Can you explain this or what is happening a little better?

    Oldsod
    Best regards.
    oldsod

  3. #3
    cheesypoofs Guest

    Default Re: Zonealarm Firewall Locks upon startup!!! help me!!!

    the ZA is working on startups andinternet is locked. i have to manually unlock it. it never used to do this. i have ZA on 2 other computers and they don't do this. also, because the internet lock is engaging upon startup its causing some programs that normally startup when windows starts to act up and give me problems.

    is there a setting to fix this?

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zonealarm Firewall Locks upon startup!!! help me!!!

    Using the latest version just do this:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Using an older version do this:
    [*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data


    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •